Useful features in Word
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Reduce the file size in Word

If your Word document contains lots of images, pictures, or objects, it can cause your
document to grow to an unmanageable size. This can mean the document becomes slow to
load or can be difficult to send via email as it may be too big.

@) Use the University’s ZendIo secure file transfer service if your file is too large to
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= send as an email attachment or if it contains highly sensitive data

Below are some suggested file formats to reduce the size when saving your images and
objects.

e GIF-formatis limited to 256 colours and is a common choice for use on the web but
can lose crispness to edges of an image

e PNG -supports more colours than a GIF, but offers highly sophisticated transparency
and colour support, among other features

e JPEG - works best for storing full-colour images full of complex shading and colour
variation

Make your images, pictures or objects into GIF, PNG or JPG file formats

If you have copied and pasted your images into your document as bitmaps (.BMP) which are
very large, you can use a screenshot app to select and save as GIF, PNG or JPG.

Take a screenshot on a Windows PC
In Windows there is a free installed app called Snipping Tool.

— Click onthe Windows logo key on the Task Bar and enter Snip.

— Click the app name to open it

@) Alternatively, to open Snipping Tool in mini-mode, press the Widows logo key +

L

g Shift+ S but you won’t have as many options in mini-mode.

— Click New (default for Snip now) or

- Cl-iCk the Delay button (Stopwatch) to delay | .,‘ SnippingTooI - B — 7|:| 7)( .
the start of the snip by 3, 5 or 10 seconds. W+ new B a il e | =

— Your screen will grey out and the mouse
pointer changes to a cross | Press 3% + Shift + S to start a snip

— Click and drag on the area you want to
capture. Your selected area will now appear : R
in the app window
Note: The snip is automatically saved to your Screenshots folder but you can change this
in Settings as a default, or click on the Disk icon to save an individual snip elsewhere on
your computer


https://www.abdn.ac.uk/toolkit/documents/uploads/zendto-secure-transfer.pdf

@) The default file type is JPG but if you wish to change to PNG or GIF you can choose
= this when you click on the Disk icon to save the snip.

Take a screenshot on your Mac

There’s no Snipping Tool app in MacOS but Mac users can capture the entire screen, a
window, or just a part of the screen with a couple of handy keyboard shortcuts:

To take a screenshot of the entire screen press and hold Shift + 36 Command + 3

To take a part of the screen press and hold Shift + 38 Command + 4

— The mouse pointer changes to a cross. Click and drag on the area you want to save as
a screenshot

— To move the selection press and hold Space Bar while dragging
— To cancel taking the screenshot press the Esc key

— The screenshot saves automatically on the desktop. Move file to a location of your choice.

(@) By default, Mac screenshots save to your desktop with the name Screen Shot
= [date] at [time].png. You can also rename the file to cross reference where it
should be placed in your Word document

Inserting a picture into your Word document

— Position your cursor where the picture file is to be inserted
— Click on the Insert tab

— From the Illustrations section, select Pictures

— Navigate to the location where you saved the file and double-click to insert

Insert Picture X
A

New folder =- @

Figure 1.jpg

Polly Captivat

lly Captivate
Polly's JPG for Caphions

File name: All Pictures (* emf.”wm* jpg:*

Figure 1- Example of caption label and numbering used for filename

@) It’s a good idea to delete the originally pasted image from your Word file once you
= have saved a screenshot of yourimage or object as a picture file. This will save you a
lot of time later!




Save a pasted image as a picture file

Name and save the file

Right-click and select Save as Picture...

Navigate to a location on your computer

Select the picture. Make sure you see the grey outline with handles!

/'\ If you have spent time adding shapes e.g. arrows, boxes, etc and have grouped your
O pasted image along with the shapes this method would not work. You would have

to use a snipping tool app to save the grouped image as a picture file.

Delete a picture

— Select the picture that you want to delete (ensure you have correctly selected it by

checking for the grey outline with handles around the picture)

— Press Delete

Replace a picture

Instead of deleting the picture, screenshot, object, orimage from your Word document, you
can simply replace it with another file or from the Clipboard. This saves

time and effort in deleting and inserting another file. 5 Change Picture »
?{] Thit [hewice
— Select the picture that you want to replace. Make sure you see the . Fuorn Sk kv
grey outline with handles! E@ From Online Sources..
WS From lcons..,

Click Picture Format tab

= shortcut menu

Compress an image

There are slightly different approaches if you are a Windows or

Mac user of Word.

The resolution of an image in a Word document is measured in
PPI (pixels perinch) rather than DPI (dots per inch). The lower
the PPI the less quality on the screen display and printed
output. What you choose will depend on the purpose of your

Word document.

Windows users

In the Adjust group select Change Picture and choose your source

Navigate to the location of your chosen file and double-click to replace

@) You can also right-click on the selected picture to select Change Picture from

Compress Pictures ? X

Compression options:
Apply only to this picture
Delete cropped areas of pictures
Resolution:
High fidelity: preserves quality of the original picture
ppi: good quality for high-definition (HD) displays
nt quality on most printers and screens

ppi): exc
Veb (150 ppi): good for web pages and projectors
il (96 ppil: minimize document size for sharing

— Select the picture. Make sure you see the grey outline with handles!
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— Click Picture Format tab
— Inthe Adjust group select Compress Pictures

— Select the compression resolution and click OK

/'\ If the reduction displays the image as unreadable, click Undo to revert and select a
O larger PPIl. In some cases, you will only be offered what is available depending on
the type of image e.g. GIF, JPG, BMP

Mac users

— Select the picture or if more than one hold down the Shift key. Make sure you see the grey
outline with handles!

— Click Compress Pictures on the Picture Format tab
— Click Selected pictures only or All pictures in this file.
— Select the compression resolution (the smaller the PPI - the smaller the size of file)

— Ifthe reduction displays the image as unreadable, click undo to revert and select a larger
PPI.

— Click OK

Compress all your images in one go

Another way to decrease your file size is by compressing your images in one go. Depending on
how many pictures, screenshots, objects, or images you have, this may be all that is required
to reduce the total size of your Word document.

Windows users

This option is only available when using the Save As feature and T OH
ensures you ma ke another Copy Of the file_ How do | reduce the file size of a Word file

Word Document (*.docx)

— Click File tab and Save As [

— Click More Options which is situated beneath the filename and file type

Note: You may have Save a Copy rather than Save As if the file has been saved to your
OneDrive, or from a SharePoint or Teams site ensuring the original file is maintained.
At the top left on the Title bar of the document you will see AutoSave turned on and
will already be in the Save As window.

— Inthe More options window click Tools at the bottom of screen S

Map Network Drive...

— Click Compress Pictures ' SO
General Options...

— Apply only to this picture checkbox is switched off as this will compress I_wm.mm_l
all pictures. Select the compression you want to apply to all your images. e

/'\ This is an all or nothing tool, either all your images will have these options applied
O when you save the document or none of them will. If you want to choose different
4




options for different images, you will have to select each one at atime and choose
settings. See Compress an image above

— Click OK

Mac users

— To compress all pictures in your document, click File>Compress Pictures (or File
>Reduce File Size)

— Click Selected pictures only or All pictures in this file.

— Select the compression (the smaller the PPI - the smaller the size of file) and click OK



Keyboard shortcuts in Word

Keyboard shortcuts are combinations of one or more keys that you can use to perform
actions, e.g. opening a new document (Ctrl + N). You can save time working with long
documents by using some of Word’s keyboard shortcuts to perform common or repetitive

tasks.

Here are some useful shortcuts for Windows users that you may want to familiarise yourself.
Most of these shortcuts will replace the Ctrl key with the 38 Command key if you are a Mac

user’.
Document Shortcuts
Action PC MacBook Action PC MacBook
Create new Ctrl+N | Cmd+N Start Spellchecker F7 Option +
document Cmd+L
Save document Ctrl+S |Cmd+N Close current Ctrl + Cmd+W
document W
Save As F12 Shift + Open Print window Ctrl+P [ Cmd+P
Cmd+S
Undo last action Ctrl+Z |[Cmd+2Z Redo last action Ctrl+Y |[Cmd +Y
Select all Ctrl+A [Cmd+A Update Field F9 Option +
Shift+
Cmd +U
Navigation Shortcuts
Action PC MacBook Action PC MacBook
Go to start of line Home Cmd + Gotonextpage | Ctrl+Page Fn+cmd
left arrow (top) Down + down
arrow
Goto end of line End Cmd+ Go to previous Ctrl + Page Fn+cmd
right page (top) Up +up
arrow arrow
Go to start of Ctrl + Cmd +fn Goto aspecific | Ctrl+G Option +
document Home + left page cmd+G
arrow
Goto end of Ctrl + Cmd +fn Goto nexttable | Tab Tab
document End +right cell
arrow
Go to next page Page Fn+ Go to previous Shift+ Tab Shift +
Down down table cell Tab
arrow
Go to previous Page Up | Fn+up Find a keyword Ctrl+F Cmd+F
page approw



https://support.microsoft.com/en-us/accessibility/word/keyboard-shortcuts-in-word#bkmk_navigatemac

Clipboard Shortcuts

Action PC MacBook
Cut Ctrl+X Cmd+X
Paste Ctrl+V Cmd+V
Copy Ctrl+C Cmd+C
Duplicate (objects) Ctrl+D Cmd+D

Paragraph and Pagination Shortcuts

Action PC MacBook
New paragraph Enter Enter

Insert Page Break Ctrl + Enter Cmd + Enter
New line (in Shift + Enter Shift + Enter
paragraph)

Navigation Pane

The Navigation Pane allows you to move around your document quickly and easily by jumping
between Heading styles. Itis also helpful in searching your document for words or phrases.

Navigation MR
Search document 2

Headings Pages Results

4 “What's the quickest way to move around a Word d...
Mavigation Shortcuts
4 MNavigation Pane
Where is the Navigation Pane?

Moving around your document

Where is the Navigation Pane?

The Navigation Pane opens at the left of the document window. If it is not Ruler

there, you can switch it on. Gridlines

1. Click the View tab. bt
Show

2. Tick the Navigation Pane checkbox.

Moving around your document

1. Before using the Navigation Pane to move around your document, first apply Heading
Styles (eg Heading 1, Heading 2, Heading 3) to your document.

2. Onceyou have applied Heading Styles, open the Navigation Pane and click Headings.
Headings Pages Results
3. Youwill see a list of all the headings in your document.

4. Click on a heading to go directly to that point in your document. No more scrolling!
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Note: If you see an arrow with a line above it at the top of the Navigation Pane, this means
there is more content before your first heading. Click on this to go to the top of your
document.

H

Searching your document

5. Type aword or phrase in the Search Document text box at the top of the Navigation
Pane.

Search document 2

6. Click Results for a list of search results. All instances of the word or phrase will also be
highlighted.

Headings Pages Results



	Reduce the file size in Word
	Make your images, pictures or objects into GIF, PNG or JPG file formats
	Take a screenshot on a Windows  PC 
	Take a screenshot on your Mac
	Inserting a picture into your Word document 
	Save a pasted image as a picture file
	Delete a picture 
	Replace a picture
	Compress an image 
	Windows users
	Mac users

	Compress all your images in one go
	Windows users
	Mac users


	Keyboard shortcuts in Word
	Document Shortcuts
	Navigation Shortcuts
	Clipboard Shortcuts
	Paragraph and Pagination Shortcuts

	Navigation Pane
	Where is the Navigation Pane?
	Moving around your document
	Searching your document


