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Table of Contents 
A table of contents helps readers navigate long documents but is very time-consuming to 
create and update manually, particularly if you have added or removed content. 

The good news is that you can use Word to add a table of contents which you can create and 
update in just a few clicks. Use this guide to find out how. 

Create a table of contents 
Before creating a table of contents, you must first apply Heading styles (e.g. Heading 1, 
Heading 2, Heading 3) to the chapter headings within your document. This tells Word what to 
include in the table of contents. 

1. To create a table of contents, first apply Heading styles to your document.  

2. Click where you want to insert the table of contents. 

3. Click the References tab, then click Table of Contents. 

4. At the bottom of the list, click Custom Table of Contents… 

5. Set up your table of contents: 

− Tab leader: The dots, dashes or line that leads to the page number. 

− Format: The font and layout of the table of contents (you can change this later). 

− Show levels: The number of heading styles to include in the table of contents. 

− Use hyperlinks instead of page numbers: Leave checkbox unselected until you’re 
ready to finalise your document. 

− Click OK. 

 

 
When you have completed your dissertation or thesis and are ready to submit and 
upload, save your file as a PDF. The PDF file uses Words hyperlinks to navigate 
within the PDF document quickly. Don’t like the Table of Contents style? Click on 
the Table of Contents, open the Styles Pane. Scroll to find TOC1, right-click and 
select Modify. Make changes required. You will have to do this for all TOC levels 
used within the Table of Contents. 

 



2  

Update the table of contents 
Every time you make changes to your document, remember to update your table of contents 
to reflect the changes. 

6. Right-click your table of contents and click Update 
Field. 

− Or click your table of contents and press the F9 key. 

7. Select Update entire table and click OK. 

Change the look of the table of contents 
The format of your table of contents is controlled by styles called TOC 1 to TOC 9 – which 
relate to Heading 1 to Heading 9, respectively. 

8. Click the Home tab, then click the launcher arrow at the bottom right of the Styles 
group. 

 

9. Scroll to find TOC 1 in the Styles pane. 

10. Right-click TOC 1, then click Modify. 
 

 
 

11. Make your changes in the Modify Styles window, and click OK. 

12. Repeat this for other heading levels you need (TOC 2 = Heading 2, TOC 3 = Heading 3, etc). 

Remove the table of contents 
Click the References tab, Table of Contents, and then Remove Table of Contents. 
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Captions and Table of Figures 
When you include pictures, tables, charts or equations in a Word document, it is good 
practice to add a caption to each object so you can refer to it as necessary. In a long 
document containing a large number of objects, you may also want to insert a table of figures, 
table of tables, and so on. This is usually near the start of your document, and lists each 
object along with the page number it appears on. 

Instead of typing your captions and table of figures manually, save yourself time and follow 
the steps in this guide to use Word’s automatic options. 

Insert captions 
13. First select the object you want to caption, e.g. a picture in your document. 

14. Click the References tab, then click Insert Caption. 

 
15. In the Caption dialog, type your caption, and select a label and position from the drop-

down menus. 

 
16. Click OK to insert your caption. 

Tip – Don’t like the default formatting? You can modify the Caption style. 

Click the Home tab, then click the launcher arrow at the bottom right of the Styles 

group.  

− Scroll to find Caption in the Styles pane. 

 
− Right-click Caption. 

− Then click Modify to make your changes and click OK. 
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Create a table of figures 
Once you have inserted captions, you can use them to create a table of 
figures/tables/equations etc. 

1. Click your cursor at the point in your document where you want to insert the table. 

2. Click the References tab, then click Insert Table of Figures. 

− Use the Caption label drop-down menu to choose the type of table you want. 

Tip - Leave the Use hyperlinks instead of page numbers checkbox unselected when 
you first create the Table of Figures/Tables/Equations. This will make it easier to 
modify the table if you change your mind about the formatting. Once finalised, re-
insert the table with the hyperlinks checkbox selected. 

− Change the Tab leader and Formats if you want. 

− Click OK when done. 

 

Update the table of figures 
Every time you add a new caption, or delete a caption, you will need to update the table of 
figures. 

1. Right-click the table of figures and click Update Field. 

2. Select Update entire table and click OK. 

Change the look of the table of figures 
1. Click the Home tab, then click the launcher arrow at the bottom right of the 

Styles group.  

2. Scroll to find Table of Figures in the Styles pane. 

3. Right-click Table of Figures. 

 
4. Then click Modify to make your changes and click OK. 
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Footnotes or Endnotes 
Both Footnotes and Endnotes in Word contain extra information such as a definition or 
supplementary text. Each is indicated by a superscripted number or letter in the document 
text. 

The difference between a Footnote and an Endnote is where they are displayed in the 
document. A footnote appears at the bottom of the page, and an endnote appears at the end 
of a document. Both references are created similarly. 

Insert a Footnote or Endnote 
− Click the mouse to the immediate right of the word or text that you want the Footnote or 

Endnote to reference 

 
There’s no need to type the note’s number, it’s done automatically. A superscripted 
number will be inserted into the text where your cursor is positioned when you 
Insert Footnote/Endnote. 

− Click the References tab 

− From the Footnotes group, choose either the Insert Footnote or Insert Endnote.  

− The cursor moves to the bottom of the page (Footnote) or to the end of the document 
(Endnote)  

− A superscript number is immediately to the left of your cursor ready 
for you to type the Footnote or Endnote text  

 
Quickly insert a Footnote by pressing Alt+Ctrl+F and for an Endnote by pressing 
Atl+Ctrl+D 

− Double clicking the superscripted footnote number in the footnote area will return you to 
the location of the footnote number in the main body of the document. 

 
By hovering the mouse pointer over the superscripted number in the document text 
you can preview the contents of a Footnote or Endnote. Alternatively, double-
clicking on the Footnote Number in the Footnote text area or Endnote Number takes 
you directly to the superscripted number inserted in your document 

Control numbering for footnotes within different sections 
If you have already applied Footnotes to your document using the default settings, your 
Footnotes will be set for continuous numbering as you add each new section. However, you 
may want Footnotes to restart at 1 in each section.   

 
You may have other section breaks in a chapter, such as when you have added a 
landscape page, where you don’t want numbering to restart at 1. Use the Go To… to 
check each section, see Make your mind up – Continuous or Not? below 
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− Click the References tab 

− From the Footnotes group select the Footnote & Endnote Launcher. 
It’s the small box with arrow at bottom right side of Footnote 
command area  

− The Footnote and Endnote window will open, click on Start at: enter 1 

 
− In the Numbering: click Restart each section 

− In the Apply changes to: click This section  

 

− Click Apply  

Continuous numbering or not? 
Use the Go To… to find your next section and decide if you wish to continue numbering or 
restart at 1. 

− To use Go To: 

− Press Ctrl + G, or 

− From the Navigation pane, search box click on the drop-down 
arrow and select Go To…, or 

− Right-click on a Footnote Text or Endnote and select from the 
shortcut menu Go To Footnote or Go To Endnote 
 

 
By right-clicking on the Status Bar you can select Section from the Customize Status Bar shortcut 
menu. Not only does this display which section number you are in, but you can also click on this to 
open the Go To option 

 

  

 
If you already have Footnotes or Endnotes inserted in your document it doesn’t 
matter where your cursor is positioned to apply changes and the numbering will be 
updated to reflect what you have selected –  start at 1 in the current section or 
continue numbering from previous section. 
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− The Find and Replace window will appear with the Go To tab 

 

− In the Go to what: section, click on Section 

− Click on Previous or Next1 to move through sections to check if you want your footnote 
numbering to restart or not 

− If not, in the Footnote and Endnote Launcher select Continuous from Numbering: to 
continue from your last section, such as a landscape page  

− Click Apply 

− Continue until you have completed all sections 

Delete a footnote or endnotes 
− Click and drag over the footnote or endnote’s superscripted number i2 

− Once highlighted press the Delete key 

 
The Footnote and Endnote numbers are updated automatically. Numbering is 
magically renumbered for you!  

 

 
Do not delete the superscript number or text in the footnote at the bottom of the 
page as the superscript number will be left in the document text and the footnote 
will appear as a blank line. This also applies to Endnotes. 

 

 

 
1 Example of using Go To, Section - decide whether to make numbering continuous or not  

2 This is an example of a footnote.  Never delete from this area  
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Convert from Footnote to Endnote or vice versa 
− Click the References tab 

 
If you already have Footnotes or Endnotes inserted in your document, it doesn’t 
matter where your cursor is positioned to apply the conversion. 

− From the Footnotes group select the Footnote & Endnote Launcher. 
It’s the small box with arrow at bottom left side of Footnote 
command area  
 

− To convert all Footnote to an Endnote, click on Convert… 

 

− Word already knows if it’s a Footnote or an Endnote you have in your document and will 
select the correct radio button Convert all footnotes to endnotes or vice versa 
 

 
Your Footnotes will be converted to Endnotes at the bottom of the 
document 

− Alternatively, to convert an individual Footnote or Endnote right-
click the Footnotes Text at the bottom of the page or on a Endnote 
text and select Convert to Endnote 

 

 
Similarly, both methods would convert Endnotes to Footnotes 

 

 
If you have Footnotes or Endnotes in your document and convert all will be 
converted to the other. However, if you have used both Footnotes and Endnotes 
you have the option to Swap Footnotes and Endnotes in the Convert Notes 
window. 
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 Bookmarks, hyperlinks and cross-references 
You can use Word’s linking tools to point or refer to text and other objects within your 
document. 

• Bookmarks flag important parts of your document for future reference. You can create 
hyperlinks and cross-references within your document that point to bookmarked text. 

• Hyperlinks are clickable paths to other files, web pages, email addresses, and locations 
within your document. They are useful if you are producing an electronic version of your 
document, such as a PDF. 

• Cross-references refer to text that appears elsewhere in your document, for example 
a chart captioned “Figure 1” that you want to discuss in your body text. You can use 
cross-references to refer to numbered items, headings, captions, footnotes, 
endnotes, and bookmarks. 

 

Add a bookmark 
5. Select the text or object that you want to bookmark. 

6. Click the Insert tab, then click Bookmark (in the Links group).. 

7. Type a name for your bookmark, without spaces. 

8. Click Add. 

Go to a bookmark: 
9. Click the Insert tab, then Bookmark  

10. Click the name of the bookmark you want to go to. 

11. Click Go To. 
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Delete a bookmark 
12. Click the Insert tab, then Bookmark. 

13. Click the name of the bookmark you want to delete, then click Delete. 

Create a hyperlink 
14. Select the text or object that you want to use as a hyperlink. 

15. Click the Insert tab, then click Link (in the Links group). 

16. Complete the details for your link destination and click OK. 

Edit or remove a hyperlink 
17. Right-click the hyperlink you want to edit or remove. 

18. Select Edit Hyperlink… or Remove Hyperlink from the shortcut menu. 

− If you are editing a hyperlink, make your changes and click OK. 

Create a cross-reference 
1. Click the point in your document where you want to add a cross-reference. 

2. Click the Insert tab, then Cross-reference. 

− Reference type: Select the type of item you want to refer to. 

− Insert reference to: Select the information you want to appear in your document. 

− For which item: Select the exact item you want to refer to. 

− Insert as hyperlink: Tick this box if you want your cross-reference to act as a 
hyperlink. 

3. Click Insert. 

Update a cross-reference 
It is a good idea to update your cross-references every time you make changes within your 
document. This is in case any referenced items have moved to a different page.  

1. Press Ctrl + A on your keyboard to select the whole document. 

2. Right-click anywhere in your document and click Update Field. 

Note: If you see an Error! message in place of any of your cross-references, you may have 
deleted the original cross-referenced item. If so, delete the cross-reference and recreate 
it if needed. 

 

 
 

i This is an example of anendnote.  Never delete from this area  
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