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Page Numbering 
Page numbers are useful for reference purposes, and for keeping pages in order when printed. 
You can insert page numbers to appear automatically at a specified point on every page in 
your Word document: in the header (top of the page), footer (bottom of the 
page), or margins (left or right of the page). 

Insert page numbers 
1. Click the Insert tab, then click Page Number.  

2. Select your choice of location and format e.g. Bottom of Page > Plain 
Number 2. 

3. This will open the document header and footer area for editing. 

4. To close the header and footer area again, on the Header & Footer Tools Design 
tab, click Close Header and Footer.  

Note - You can double-click the top or bottom of a page to open the header and footer for 
further editing. 

Remove page numbers 
You can remove page numbers by clicking the Insert tab, Page 
Number and selecting Remove Page Numbers from the drop-down 
list. 

Format page numbers 
Once you have inserted page numbers, you can change how they appear within your 
document. 

1. Double-click at the top or bottom of a page to open the header or footer area.  

2. Click the Header & Footer Tools Design tab, then click Page Number. 

3. Click Format Page Numbers...  

4. For Number format: select your choice and click OK. 

5. Click Close Header and Footer. 
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Use different page number formats within the document 
If you are writing a thesis you may wish to use different page number formats within your 
document, for example no numbering on the title page. Roman numerals for the Table of 
Contents, Table of Figures, followed by Arabic numerals (1, 2, 3, etc) for the main body of the 
document.  

You can achieve this effect using section breaks to isolate sections of your document 
Inserting a section break at the end of page 1 and another at the end of page 3 creates three 
sections so we can alter the numbering in each section without affecting the others: 

− Section 1 Page 1 No page number 

− Section 2 Page 2 to 3 (Roman numerals i to ii) 

− Section 3  Page 4 onwards (Arabic numerals starting at 1) 

 

 

Tips for working with section breaks: 
− Click the Home tab, then click the Show/Hide button.  

This switches on formatting marks, which labels  
section breaks in your document so they are 
easier to find. 

− To help you keep track of the section you are working in, right-click the Status Bar and 
tick Section. 

 

Add section breaks 
1. The first step is to add page numbers to your document- see the Page Numbering section 

on page 1 of this document 

Note – Choose the page number format that you want to use for the main body of your 
document. In our example, we selected Bottom of Page > Plain Number 2 (we also typed 
the word “Page”). 

2. Click at the end of the page before you want your page numbering to change (in the 
example shown below, we clicked after ‘Title Page’ on page 1 because we wanted the 
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different numbering format to start on page 2). 

 

3. On the Layout tab, click Breaks.   
 

− Under Section Breaks, select Next Page. 

− This creates two sections, Section 1 and Section 2. 

4. Repeat step 3 to insert further section breaks as 
needed. We positioned at the end of page 3 (the Table of Figures page) for this example. 

Break the link between sections 
By default, Word assumes that all sections will use the same number format. You must break 
the link between sections before making changes. 

1. Double-click at the bottom of any page in Section 2 to open the footer (or top of the page if 
your page numbers are located in the header). 

 
− Section 2 is labelled Same as Previous.  

It uses the page numbering style from Section 1. 
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2. On the Header & Footer tab, click Link to Previous to break the 
link with Section 1.  

− The Same as Previous label will disappear.  
You can now remove the page numbering from Section 1 without affecting the 
remaining pages. 

Change the page number format 
1. On the Header & Footer tab, click Previous to go back to Section 1.  
 
2. Click Page Number and select Remove Page Numbers  

 
 

− This will remove the number from Section 1 (the title page). 
The numbering in Section 2 will continue in the original format. Word also thinks the 
numbering is a continuation of Section 1, so in our example, Section 2 starts at page 2. 

 
3. Click the Header & Footer tab, then click Next to go to Section 2.  
 
4. Click Page Number and select Format Page Numbers… 

 

− Select the Roman numerals style from the drop-down list and change Start At: to 1 
then click OK. 

 
− The numbering in Section 2 will restart at I (Roman numeral style). 
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5. Click Next on the Navigation area of the Header & Footer tab to move to Section 3, 

− Click Link to previous on the Navigation area of the Header Footer tab to break the link 
between Section 3 and Section 2. 

6. Repeat step 4 to choose a different number format but select Arabic numbering from the 
Number Format drop-down list and make sure the numbering is starting at 1. 

7. Click the Close Header and Footer button on the Header & Footer tab of the ribbon . 
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Landscape pages 
 

In Word, there are two types of page orientation: 

• Portrait (vertical)  
• Landscape (horizontal)  

You can change the page orientation for a whole 
document or for sections of a document. 

Note - Be aware that changing page orientation 
may affect the appearance of headers and 
footers within your document. You can fix this 
manually. 

Change page orientation for a whole document 
When you open Word, new, blank documents are portrait by 
default. To change the page orientation to landscape for every 
page in the open document: 

1. Click the Layout tab.  

2. In the Page Setup group, click Orientation. 

3. Select Landscape. 

 

Change page orientation for sections of a document 
When you are writing up your academic work, you may find that some of your tables and 
figures look better when presented on a landscape page, even though the rest of your 
document is portrait.  

To create landscape pages within a portrait 
document, you must first define each landscape 
page range as a new section (using section 
breaks). You can then make independent 
changes to each section. 

 
 
 

What are section breaks? 
Section breaks allow you to isolate sections of your document in which you will do something 
different e.g. create the page layout. A document can contain as many section breaks as you 
need. 

   Portrait    Landscape  

 Portrait Landscape      Portrait 
Section 1 Section 2 Section 3 
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Tips for working with section breaks 
− Click the Home tab, then click the Show/Hide button.  

This switches on formatting marks, which labels  
section breaks in your document so they are easier 
to find. 

− To help you keep track of the section you are working in, right-click the Status Bar and 
tick Section. 
 

 
Create a landscape section in a portrait document:  
1. Click the place in your document where you would like your 

landscape section to start. 

2. Click the Layout tab, then click Breaks. 

3. Under Section Breaks, click Next Page. 

4. Click the place in your document where you would like your 
landscape section to end. 

5. Repeat 2 – 3 to insert another Section Break - Next Page 
here. 

6. Click anywhere in your document between the two new section breaks. 

7. From the Page Layout tab, click Orientation. 

8. Select Landscape. 

Landscape headers and footers 
If you have included a landscape page within a portrait document, you may wish to alter the 
header and footer so that they print out in the same place on each page, regardless of 
orientation – as in figure 2 below. See the section Fix the headers and footers position on 
landscape pages for more information.  

Note - Taking the time to fix your landscape headers and footers will improve consistency with 
the portrait pages when the document is printed and bound. 

  
Figure 1: Before  Figure 2: After 
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Fix the headers and footers position on landscape pages 
 

You may find that some of your tables and figures look 
better when presented on a landscape page, even 
though the rest of your document is portrait. You can 
change page orientation for different sections of your 
document, as described in the section: Landscape 
pages 

Taking the time to fix landscape headers and footers on your landscape pages will ensure 
consistency with your portrait pages when the document is printed and bound.  

On screen, it will look like your landscape headers and footers are in the left and right margins 
of the page but don’t worry, they will print out in the same place as the portrait pages.  

Before: After: 

  

Break the links between landscape/portrait sections 
When you create landscape pages within a portrait 
document, you define each landscape page range as 
a new section (using section breaks).  

By default, each header and footer is linked to the 
previous section. This means that if you edit the 
header and footer of any page, your changes will 
affect every page in your document.  

You must break the links between sections before 
making changes to the header/footer of your 
landscape pages. If you don’t, the changes will also 
affect the headers and footers in the portrait 
sections of your document. 
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HEADER 

 Portrait Landscape Portrait 
Section 1 Section 2 Section 3 
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1. Double-click at the top of your first landscape page to open the header for editing. 

− This will be labelled Same as Previous. 

 
2. On the Header & Footer tab,  

click Link to Previous to break the link to the previous (portrait) 
section.  

− The Same as Previous label should disappear. 

 
3. Still on the Header & Footer tab,  

click Next to go to the next (portrait) section header. 

− This will still have a Same as Previous label. 

 
4. Click Link to Previous to break the link to the previous (landscape) 

section.  

− The Same as Previous label should disappear. 

 
5. On the Header & Footer tab,  

click Go to Footer and then repeat steps 2 – 4 to break the links to the previous 
and next section footers.  
 

Delete landscape header and footer content 
When you have broken the links between your landscape section and the neighbouring 
portrait sections, you can delete the landscape header and footer content without affecting 
the rest of the document. 

1. Click Previous to return to the landscape section footer.  

2. Select and delete the landscape footer content. 
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3. Click Go to Header. 

4. Select and delete the landscape header content. 

Recreate landscape header and footer content 
The next step is to recreate your header and footer in the left and right margins of your 
landscape section. In this example, the header contains a logo and the footer contains a page 
number.  

Before: After: 

  

Note - Objects require inserting, rotating and formatting; it can take some time to perfect. 
Follow the steps for the object types you want to add to your header/footer. Page Numbering, 
Page Margins, Vertical Left in the Before and After figures.  

Page numbers 
1. Click the Header & Footer tab, then click Page Number. 

2. Click Page Margins and select either Large, Left (as a footer)  
or Large, Right (as a header). 

− Don’t worry about formatting for now – you’ll do that later. 

 

3. Click the text box that appears in the chosen margin.  

− When selected, the text box will have a dashed border. 

− Note: The Footer label may be hiding part of the text box. 
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4. Click the Shape Format tab, then click Text Direction.  

− Select Rotate all Text 90˚. 

− Now use the formatting tools from the Home tab to edit the 
font, size and alignment. Remember, you want your landscape 
page numbers to look the same as your portrait pages. 

Other text content 
1. On the Header & Footer tab, click Go to Footer. 

2. On the Insert tab, click Text Box and select Draw Text Box. 

3. Click and drag to draw a text box in the appropriate margin  
(left for the footer, right for the header) and fill with content, e.g.: 

− Text: type your content in the new text box. 

− Date and Time: on the Header & Footer tab, click Date & Time and select a format. 

− Quick Parts: on the Header & Footer tab, click Quick Parts and select from the list. 

4. Click the Shape Format tab, then click Text Direction. 

− Select Rotate all text 90˚. 

5. Use the formatting tools from the Home tab to edit the font and size of the text. 

6. Click and drag the text box until you are happy with the position in the margin. 

Logos or images 
1. Click the Header & Footer tab, then click Pictures. 

− Browse to locate and select the logo or image you want and click Insert. 

2. Click the Picture Format tab, then click Wrap Text. 

− Select In Front of Text. 

3. Click Rotate and select Rotate Right 90˚. 

4. Click and drag the corner handles to resize the image if needed. 

5. Click and drag the image to position it in the left margin (as a footer) or right margin (as a 
header). 
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Add a Title Page 
When you preparing to submit a Word document like a dissertation or thesis for assessment, 
you may need to add a title page or front cover containing summary information.  

You will need to decide if you want your title page to have a page number or not. 

− Note: If you have not done so already, your first step is to add page numbers to your 
document as described in the section: Page Numbering 

The easiest way to add a new page at the start of the document is to press Ctrl + Home to get 
to the top of the first page, then press Ctrl + Enter to insert a page break. A new, blank page 
will appear at the start of your document, ready for you to add content. 

Option 1 – page numbering on the title page 
− If your document contains page numbers, Word will automatically add a number to your 

new title page. This is because the default setting is for continuous page numbering 
throughout a document. 

 

Option 2 – no page numbering on the title page 
− By using section breaks, you can delete the page number on your title page (section 1), 

but leave the rest of your document (section 2 onwards) as it is. You can even restart the 
numbering from 1 on page 2 if you want, as shown in the example below. 

 
1. Press Ctrl + Home on your keyboard to get to the top of your document. 

2. Click Layout > Breaks > Next Page to insert a section break. 

− A new blank page will appear at the start of your document. 

3. Press Ctrl + Home again to get to the top of the new blank page. 

- - -page break- - - 

==section break== 
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− If your page numbers are in the header, double-click at the top of the page. 

− If your page numbers are in the footer, double-click at the bottom of the page. 

4. The header and footer of page 1 will be labelled Section 1. 

 
5. Click the Header & Footer tab, and click Next to go to Section 2. 

6. Before you break any links, notice that Section 2 is labelled Same as Previous.  
This means it uses the page numbering style from Section 1. 

− You’ll need to break this link before you can delete the number from Section 1 (the 
title page). 

 
7. On the Header & Footer tab, click Link to Previous to break the link with 

Section 1.  

− The Same as Previous label will disappear.  

 
8. Still in Section 2, click Page Number then Format Page Numbers. 

 
9. Select Start at: 1 and click OK.  

− This restarts the page numbering in Section 2 from page 
1. 
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10. On the Header & Footer tab, click Previous to go to Section 1.  

11. Select the page number in Section 1 and press the Delete key. 

12. Double-click anywhere in the middle of the page to exit the header and footer. 

Tips for working with section breaks 
− Click the Home tab, then click the Show/Hide button. 

 
− This switches on formatting marks, which makes the section breaks in your document 

easier to find. 

 
− To help you keep track of the section you are working in, right-click the Status Bar and 

tick Section. 

Useful keyboard shortcuts 
Ctrl + Home Go to the start of your document 

Ctrl + Enter Add a page break 

Ctrl + Shift + Enter Add a section break 

Page Margins 
Page margins provide the empty space around the edge of a document. You can change the 
size of this empty space by choosing from predefined margins, or creating your own custom 
margins. 

Show/hide the rulers 
Use Word’s horizontal and vertical rulers to view and adjust your page margins. The 
rulers are also useful for aligning objects within your document. Click the View 
tab, then tick the Ruler checkbox to switch the rulers on. 

Choose from predefined margins 
Word contains a number of predefined margins that you can choose to apply to your 
document. 

1. Click the Layout tab, then click Margins. 

2. Select from the predefined margins available from the 
drop-down list e.g. Normal, Narrow. 

Note: If you have used section breaks in your 
document, your new margins will only apply to the 
current section. However, you can press Ctrl + A to 
select your whole document before applying 
predefined margins. 
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Create your own custom margins 
You can create your own custom margins by adjusting the top, bottom, left and right margins 
individually. 

1. Double-click on a margin area of the ruler. 

 
2. The Page Setup dialog will open on the Margins tab. 

3. Type the size of the margins that you 
require. 

 
 
4. Choose whether to apply the changes to the whole 

document, or the selected section. 

5.  Click OK. 

 


	Page Numbering
	Insert page numbers
	Remove page numbers
	Format page numbers
	Use different page number formats within the document
	Tips for working with section breaks:

	Add section breaks
	Break the link between sections
	Change the page number format

	Landscape pages
	Change page orientation for a whole document
	Change page orientation for sections of a document
	What are section breaks?
	Tips for working with section breaks
	Create a landscape section in a portrait document: 

	Landscape headers and footers

	Fix the headers and footers position on landscape pages
	Break the links between landscape/portrait sections
	Delete landscape header and footer content
	Recreate landscape header and footer content
	Page numbers
	Other text content
	Logos or images


	Add a Title Page
	Option 1 – page numbering on the title page
	Option 2 – no page numbering on the title page
	Tips for working with section breaks
	Useful keyboard shortcuts

	Page Margins
	Show/hide the rulers
	Choose from predefined margins
	Create your own custom margins


