HR SERVICES

eRecruiter Manager Guidance Notes
1  Accessing the System and Menus .....................................................................................................3
  1.1 Dashboard ....................................................................................................................................3
  1.2 Manager Tools Menu ....................................................................................................................4

2  Accessing and Rating Applications ..................................................................................................5
  2.1 Access for Shortlisting Panel .........................................................................................................5
  2.2 Assessing and Rating Candidates ..................................................................................................7
  2.3 Creating a PDF of All Applications Collated ................................................................................8

3  Progressing & Rejecting Candidates .................................................................................................9
  3.1 Rejecting Redeployment Candidates ............................................................................................9
  3.2 Rejecting Other Internal/External Candidates ..............................................................................11
  3.3 Progressing to Interview ..............................................................................................................11
  3.4 Reserve Candidates .....................................................................................................................12

4  Scheduling Interviews & Inviting Candidates ..................................................................................12
  4.1 Scheduling Manual Interviews ....................................................................................................13
  4.2 Scheduling Interviews With Presentations ....................................................................................15
  4.3 Scheduling Self Select Interviews ................................................................................................16
  4.4 Managing Self-Select Interview Schedules ..................................................................................16

5  Editing Interview Schedules .............................................................................................................17
  5.1 Releasing Candidates ..................................................................................................................17
  5.2 Deleting Interview Schedules ......................................................................................................17

6  References .........................................................................................................................................17

7  My Interviews ....................................................................................................................................17

8  Recording Interview Outcomes .........................................................................................................19

9  Rejecting Candidates After Interview ............................................................................................20

10 Progressing Successful Applicants ................................................................................................20
1 Accessing the System and Menus

To access the system log in at: https://abdn-ats-sso.hireserve.com/

Please Use Log Off button to log out of the system when needed.

1.1 Dashboard

Upon log in you are presented with the dashboard and the tools menu on the left. See below:-

The dashboard contains several portlets which can be moved in to a different order (by drag and drop) or closed altogether (by clicking the X). The portlets provide basic statistics or shortcuts. You will only need to use 'My Candidates' and 'My Inbox'.

The My Candidates portlet for example summaries the number of candidates at each status in your vacancies. See below:-
The **My Inbox** portlet provides notifications of any new applications, workflows or folders shared with you. This can be customised to a certain level for example if you only want new applicants to be displayed in My Inbox you can de-select all other notifications. See below:-

![My Inbox Portlet](image)

You can restore the default dashboard layout and set-up at any time by clicking on **Options>Restore to Default Dashboard**. See below:-

![Default Dashboard](image)

### 1.2 Manager Tools Menu

The Manager Tools menu appears on the left side of the screen. See opposite:-

![Manager Tools Menu](image)

**Descriptors**

The below descriptors are the options that are available to you during the recruitment process:

- **My Jobs** – provides a list of your job vacancies with an overview of the information related to the vacancy (e.g. the closing date, number of applicants).

  **NOTE:** Recruiting managers have restricted access within My Jobs tool. To review applications and other information refer to My Folders tool.

- **My Folders** – Provides access to the folders of your jobs and the jobs where you were added as a shortlister. This is the main area of work for you where you can review applications, shortlist or reject candidate.

- **My Interviews** – provides a list of any interviews that have been arranged and you are on the interview panel. See section 7 “My Interviews” for further information.

- **Interview Scheduler** – from here you can set up interviews and invite candidates to interview. Section 4 “Scheduling Interviews and Inviting Candidates” explains how this section functions.

- **Workflow Notifications** – if you initiate a workflow you will receive an e-mail notifying you and providing a link to log in to the system. However you can also access any workflow tasks from here. Workflows are used for a
number of processes including; redeployment feedback, making offers of employment and are covered in this document.

2  Accessing and Rating Applications

1. Go to Manager Tools > My folder

You will be presented with a list of folders corresponding to each vacancy you have access to as either a jobs owner or a shortlister. All vacancies will have “Living” in front of them which means vacancies have not yet been filled. See below:-

2.1 Access for Shortlisting Panel

A. Go to Management Tools > My Folders

NOTE: Make sure you provide names of all the panel members to be present on the interview for your vacancy to your Recruitment Assistant beforehand to make sure all of your panel members have accounts with eRecruiter.

B. Click on the View Folder icon

You will be shown information relating to the folder e.g. the number of candidates, the folder name. See below:-

C. Firstly, check who already has access to the folder by clicking on Options-View Shares. See opposite:-
A new window will open listing all individuals with access and what level of access. If need be you can revoke access by clicking the Revoke button > Finished (at the top right of this screen). See below:-

D. To share access with the interview panel please go Options > Share > Share > Review. See opposite:-

E. Follow Step 1. Click on Select Users to select your shortlisting panel. See opposite:-

‘If the required User is not listed in the system, please ask the Recruitment Assistant to add them to the System’.
G. Now click **OK**. It will bring you back to the previous screen.

H. Use **Step 2** if you would like to add additional text to that e-mail that will be received by all shortlisters added.

I. To complete this process click **File-Save**. Once this process is complete an e-mail will be sent to the users you have added advising them that they have been granted access.

### 2.2 Assessing and Rating Candidates

A. Click on the **My Folder > View Candidates** icon.

B. In order to shortlist candidates. See below:-

C. **Further Particulars and Person Specifications.** Click on **Options > Documents** and select the further particulars document. It will then open in a separate window.

D. In the list of candidates you can see names, status on the system and whether they fall under one of the 3 categories: Current Employees, Redeployment or Guaranteed Interview Scheme candidates.

**NOTE:** Redeployment and Guaranteed Interview Scheme applicants **must be invited to interview if they meet 100% of the vacancy’s essential criteria (or would do with reasonable training for Redeployment candidates).**
E. The summary icons mean the following:

- Invite to interview.
- Reserve
- Reject candidate
- Comments have been left

F. Click on to view candidate’s application. The below window will open.

Click this to view document

Use buttons to make recommendation

You can leave a comment by using this option

NOTE: Only you will see all the comments left by other shortlisters.

NOTE: It is not mandatory to leave comments. However, it is preferable where candidate is rejected after shortlisting.

NOTE: Bear in mind that any comments recorded may be sent to the applicant in the event of a Subject Access Request.

G. You can view the next candidate in the list by clicking . Alternatively, you can close the window and you will be returned to the list of candidates.

H. Click File-Save.

2.3 Creating a PDF of All Applications Collated

To review applications offline you can create a PDF document of all (or selected) applications. See below:-

Note: Only Job Owner has access to this function.

A. Go to Manager Tools > My Folders.
B. Click on the View Candidates icon .

C. Select the candidates you want to add to a PDF by clicking the box next to each candidate. See opposite:-

D. Then click on Options > Merge and Convert to PDF.
E. On the new screen select the following: See opposite:-

- Application Form,
- CV
- Supporting Documents.
- Job Description

**NOTE:** You can also select Qualification and References but those may have not been provided yet.

F. Then click **File > Continue**. This will bring you back to the list of candidates.

G. Once the system finishes compiling the documents and creating the PDF you will receive an e-mail informing you.

H. To retrieve the PDF return to the **Dashboard** in eRecruiter and there will be the option to open or delete the PDF in the **My Inbox** portlet. See below:-

3 Progressing & Rejecting Candidates

Having reviewed the applications you can now progress your preferred candidates. Only the Recruiting Manager can progress and reject candidates. Those who have review access can only make recommendations.

3.1 Rejecting Redeployment Candidates

You only need to follow this particular rejection step when rejecting redeployment candidates.

**NOTE:** Redeployment candidates must be invited to an interview if they meet 100% of the essential criteria.

**NOTE:** If you reject a redeployee candidate after shortlisting a feedback from must be provided.
A. Select the candidates you want to reject (tick the box ☑️ for each candidate) then click **Options > Contact > Recommend Redeployment Reject After Shortlisting.** See opposite:-

B. A warning message will appear asking you to confirm this action. Click **OK.**

**NOTE:** Once you recommend a redeployee to be rejected after shortlisting this person will disappear from the lists of candidates. The name will reappear once the feedback form is approved by your Recruitment Assistant.

C. You will then be required to complete the Redeployment Feedback Form(s). For this go **Management Tools > Workflow Notifications.** See opposite:-

   ![Workflow Notifications](image)

   Alternatively, if you have retained the **My Inbox** portlet on your dashboard you will find there is a workflow notification in the inbox. See opposite:-

D. Click on the **View Workflow** icon 📝 for the candidate you want to record feedback for. You are then required to record a response for all of mandatory questions.

E. Once complete click **Save** at the bottom of the screen. This will send the form to the Recruitment Assistant who is dealing with the post. Once the feedback has been approved the feedback will be passed to the redeployment candidate.

   If the feedback is not complete, you will receive an e-mail informing you that the feedback has been rejected, (with comments explaining why) and you will be asked to re-start the feedback process.

**NOTE:** If you move a candidate to Recommend Redeployment Rejection but do not go on to complete the feedback form you will receive a daily reminder until this action is completed.
3.2 Rejecting Other Internal/External Candidates

A. Select the candidates you want to reject (tick the box for each candidate) then click Options - Reject - Reject After Shortlisting. See opposite:--

B. You will see a message asking you to confirm you wish to reject the selected candidate. Click OK to proceed.

C. You will then be asked to send an e-mail.

D. Select “Reject after Shortlisting” template. See opposite:--

E. Click Preview e-Mail to review the correspondence

F. Click Continue or go File > Save to send out the rejections.

**NOTE:** If you would like to provide a specific feedback to a rejected candidate please reject this person individually. All amendments done to the draft will be issued to all selected candidate.

3.3 Progressing to Interview

A. Select the candidates (tick the box for each candidate) you want to invite to interview.

B. Click on Options > Progress > Shortlisted for Interview. See opposite:--

C. You will receive a warning message asking you to confirm this action. Click OK to proceed.

The selected candidates are now at the Shortlisted for Interview status. These candidates will now be available to invite to interview under Interview Scheduler. See section 4 “Scheduling Interviews & Inviting Candidates”.

Updated September 2016
3.4 Reserve Candidates

You can place candidates on reserve. Candidates will not be advised they are reserve candidate but will receive an e-mail explaining that their application is still under consideration and they will be advised of the outcome in due course.

A. Select the candidates you want to hold on reserve and go to Options-Progress-On hold. See opposite:-
B. You will receive a warning message asking you to confirm this action.
C. Click OK. The candidates you selected are now placed on hold.

4 Scheduling Interviews & Inviting Candidates

A. Go Manager Tools > Interview Scheduler. See below:-

You are then required to enter a number of details.

Two different types of interview schedules are available:

- **Manual** – used to schedule interview slots and invite each candidate to a specific time. Setting up this type of interview is described in section 4.1.
- **Self Select** – used to schedule a range of interview slots and invite the candidates to select a time that is most suitable to them. Setting up this type of interview is described in section 4.2.

If arranging interviews where the candidates are invited to give a presentation at a different time from the interview you will be unable to use the Self Select feature. See section 4.1 for instructions on setting these up.
4.1 Scheduling Manual Interviews

**NOTE:** Do not draft any interview schedules before the vacancy is closed for further applications and you have undertook shortlisting process.

A. Select “New Schedule” See below:-

B. A new window will be open with a list of your vacancies.

C. Select the job you are dealing with and press OK. See opposite:-

D. Schedule Title, Job and Hiring Manager name will be auto populated. Please proceed by populating below filleds as discribed below. See opposite:-

E. Carry on and fill out all the information:

- **Schedule Title** – this will automatically fill.
- **Job** – this will automatically fill.
- **Hiring Manager** – this will automatically fill.
- **Candidate Selection** – select Shortlisted for Interview.
- **Schedule Type** – Select Manual (to give candidates specific times) or Self Select (to give candidates to choose time slots. See section 4.1 for more information)
**Location** – Enter the location of the interview. Be specific as what you input will be reflected in invitations sent out to candidates. *e.g* Report to Reception, University Office.

**Invite to Interview** – Select the invite to interview schedule template you wish to use. You will have options for a telephone/Skype/VC interview or in-person interview.

**NOTE. If you not sure if all the candidates will be able to attend in person still select “in-Person” interview type.**

**Invite to Interview E-mail** – select which e-mail template you wish to use. If you are holding in-person interviews you will have the option of two templates: Confirmation of Interview and Confirmation of Presentation & Interview. Select Confirmation of Interview. See section 4.2 “Scheduling Interviews With Presentations” for using Confirmation of Presentation & Interview.

If you selected Telephone/Skype/VC interview as the interview schedule template then you will have 3 e-mail templates to choose from. Select Telephone, Skype or VC depending on the kind of interview you are holding.

**Number of Slots Per Candidate** - this is auto-populated to 1, but can be amended to your requirements.

F. Click **Continue**.

G. You are then required to create interview slots of each candidate you have at the Shortlisted for Interview stage. See below:-

- **Date**
- **Time**
- **Duration of the interview**
- **Location** is auto-populated from the information you entered earlier (but can be edited if need be).
- **List all members of the interview panel** – see instructions below.
- **Comments** – there is no need to enter comments here. If your interview includes an exercise or some kind you may wish to include the details here. Bear in mind any information entered here will be sent to the candidate.

I. To select members of the panel click on the add interviews icon by using search

J. In the new window find names of interviewers

K. Select the interviewer you want to include by clicking the add icon  for that user.

L. The interviewer should now be listed under
Selected Interviewers.

M. Once you have selected all interviewers click OK.

N. Once complete click **File-Save**.

Should there be any conflict of interest (for instance a candidate is being interviewed on this date for another post) system will come up with an error. Once the clash is sorted go through File>Save again.

O. Click **File > Finalise**. You will receive a warning message noting that finalising will e-mail the candidates and asks you to confirm.

P. Click **OK** to proceed. See opposite:-

You will be shown a draft of the invite to interview e-mail. There is no need to enter any additional information however if for example you want your candidates to give a presentation or some other exercise you should enter the additional information here. See section 4.2 “Scheduling Interviews With Presentation” if you want to invite candidates to different presentation and interview times.

Q. Use Preview E-mail to see an example of an email that will be sent out to the candidates.

R. To send the e-mail click **File > Save**.

**NOTE:** If you are arranging a Video Conference or Skype interview ensure you contact your Recruitment Assistant for assistance or contact Media Services directly, so necessary equipment is arranged for the interview. Interview panel members are expected to make the calls.

### 4.2 Scheduling Interviews With Presentations

A. Follow the instructions A - E from previous section.

B. Before clicking **Continue** change the Number of Slots per Candidate to **2**

C. You are then required to enter details for 2 interview slots for each candidate you have at the Shortlisted for Interview stage. See below:-

![Interview Schedule](image)

**NOTE:** The first slot should always be used for the presentation. Failure to do this will result in the information in invite to interview e-mails being incorrect.

D. Further follow instructions F to R from previous section.

E. You will need to enter the information relating to the presentation in the e-mail. Scroll down the e-mail body
box until you see, “The presentation should last approximately XX minutes and should be on”.
F. To send the e-mail click **File > Save**.

Please note that if there is an overlap between the presentation and the interview its section the system will perceive a ‘clash’ (as either the candidate or one of the interviewers will be involved with another slot at this point. Please ensure that the presentation and interview do not overlap.

Certain roles will have skills tests as part of the interview, so will be captured in eRecruiter as a ‘presentation’ slot. These may be overseen by one member of the panel. To avoid a clash, for the interview slot please select the panel member who will be involved with the skills test as the Interviewer, and remove their name as Interviewer for the interview slot itself.

### 4.3 Scheduling Self Select Interviews

A. Follow steps A to E from previous section
B. For Schedule Type select **Self Select**
C. Then click **Continue**.
D. Create as many slots as you would like but no less than the number of candidates invited. See below:-

![Interview slots](image)

**Candidates**

*Name* | *Notif on fixation* | *Has Profile* | *Remove from schedule*
--- | --- | --- | ---
Other Candidate | X | | 

**Schedule log**

<table>
<thead>
<tr>
<th>Data Action</th>
<th>Candidate</th>
<th>Message</th>
<th>Username</th>
</tr>
</thead>
<tbody>
<tr>
<td>SCHEDULE CREATED</td>
<td></td>
<td></td>
<td><a href="mailto:T.ARNOLD@ABN.AZ.UK">T.ARNOLD@ABN.AZ.UK</a></td>
</tr>
</tbody>
</table>

E. Follow steps F to R from previous section
F. There is no need to amend the email
G. Click **File > Save**
H. Once candidates chosen slots you will receive emails to advise you of that.

### 4.4 Managing Self-Select Interview Schedules

There may be occasions where you are required to book a candidate in to a self-select slot for them.
A. Go to **Interview Scheduler**.

As you have already finalised the interview schedule you will need to change the Status drop-down menu to Finalised in order to view your interview schedule. See opposite:-

![Interview Schedules](image)

B. Click on the Edit icon 🖋 for the vacancy schedule you wish to use. See below:-

![Interview slots](image)

C. To book a candidate into a slot, click on the book icon on the slot you want to book a candidate in to. You will be presented with a list of candidates who still have to book a slot. Select the candidate you wish to book and click **File-Save**.
D. You are then required to send the e-mail confirming the booked slot to the candidate. To send the e-mail, click **File > Save/Send.**

### 5 Editing Interview Schedules

#### 5.1 Releasing Candidates

You can release a candidate from an interview slot.

A. Go to **Interview Scheduler.**
B. Click on the Edit icon.
C. Look up the interview slot with the candidate you want to release. Click on the release icon. See below:-

![Interview Schedule](image)

D. Click **OK** to the warning message to proceed.
E. Click **File-Save.**
F. Once saved, click **File > Finalise** to enable candidates to book the available slots.

#### 5.2 Deleting Interview Schedules

A. Release candidates from slots as described in section 4.4.1.
B. **Save** the released slots but **do not** Finalise.
C. Once all slots are free click **File-Delete.**
D. You will receive a warning message. Click **OK** to proceed.
E. The interview schedule has now been deleted.

### 6 References

Once you have invited candidates to interview please notify the Recruitment Assistant for the vacancy so that they can make the appropriate reference requests.

References can be accessed as part of the candidate documents under **My Interviews** (see section 7).

**Note:** An automated references process is under development and is expected to be available before the end of the year. In the meantime requesting references is still a manual process and due to system access levels must be undertaken by the Recruitment Assistant for the vacancy.

### 7 My Interviews

You and the members of your interview panel can review the interview schedule; view the applications and references for each applicant you have invited to interview.

A. Go to Manager Tools click on **My Interviews.**

You will be presented with a list of interviews that have been scheduled. Each separate interview slot is listed. See opposite:-

![Manager Tools](image)

The list included:

- Interview Date
• Interview Time
• Duration
• Job Title
• Job Reference Number
• Candidate ID
• Candidate Name
• Candidate’s mobile phone number
• List of the interview panel
• Interview location
• Any comments
• Status of the interview schedule
• Interview Slot ID

The following information is also included in the list of information under My Interviewers. However candidates are asked to complete this information once they have received their invite to interview so the information will not be immediately available. See below:-

• Attendance confirmed
• Contact Number/Skype name (for telephone or Skype interviews only)
• If they will require a temporary parking permit or a disabled space to be reserved
• If the candidate has any additional requirements at interview (e.g. wheelchair accessible building).

To view candidate information (CV, Cover letter, Application, References) click on the View candidate documents icon.

If you have several interviews arranged you can filter this screen so you can review the details of only one vacancy. To do this enter the job title in the key word filter: See below:-

You can also export the list of interviews in to an Excel spreadsheet. Click on Options-Export to Excel.

NOTE: If a candidate withdraws their candidacy from the post you will receive an email.
As part of the University’s Athena Swan application we are asked to demonstrate data regarding equality and diversity at the recruitment stage. During interviews with both internal and external candidates, the University as a whole must include questions relating to equality and diversity interests and activities that candidates have previously been engaged in.

Example of questions may be:

- Can you provide me an example where you have changed your approach to Equality and Diversity?
- How would you enhance equal opportunities in their team, especially given our focus to achieving Athena swan?
- How do you see your role contributing to the objectives of Athena Swan/ Equality and Diversity?
- Where they aware of the University’s policy on equality and diversity?

If the candidate is struggling to answer the question, you just need to make them aware that we ask the questions at all interviews at the University so candidates understand at the interview stage that the University is committed to creating a positive and supportive working environment where staff are equally valued and the diversity of staff and students is valued.

8 Recording Interview Outcomes

NOTE 1: This function is only available on or after the candidate’s interview date.

NOTE 2: Assessment form MUST be filled out for ALL candidates attended the interview prior a successful candidate is progressed to “Recommend Offer”

Once interviews are complete you will be able to record the outcomes of the interview on e-recruiter.

A. Click on My Folders. Then click on the View Candidates icon for the vacancy you are working on. You will be presented with a list of candidates who were invited to interview.

B. For each candidate you will have the option to assess the candidate.

C. To do this click on Assess Candidate icon. A new window will open. See below:-

D. Input your comments in every box

E. You are required to record comments for the candidates under each category of the Selection Decision Form. The categories of the form relate to the categories on the Person Specification for the vacancy. The categories are:

- Education/Qualifications
- Work and other Relevant Experience
- Personal Qualities and Abilities
- Other
F. Recommend if the candidate Exceeded, Fully met, Partly met or Did not meet the criteria in that category.

G. You are also required to record information about Equality & Diversity.

**NOTE:** Every interview candidate should be asked about their contribution to Equality & Diversity in their previous employment. Their responses should be noted here.

If it was not appropriate to ask this, or the candidate has no experience of contributing to E&D, the Convener of the Committee should give information relating to the University’s policy on E&D and Athena SWAN. It must be recorded here if information was provided instead.

**NOTE:** You will be asked to rate the answer the candidate gave. This is unfortunately a limitation of the system and any response can be recorded.

When completing this form for your preferred candidate, note the terms and conditions of the offer of employment to be made including; salary, probation period and any other specific terms. You will be asked to rate the answer the candidate gave. This is again a limitation of the system and any response can be recorded.

**You MUST enter comments and record a rating under each criteria.**

H. Once complete click **Finish**.

9 **Rejecting Candidates After Interview**

**NOTE:** An Assessment Form Must be filled out before any unsuccessful candidates get rejected.

A. Go Manager **Tools > My Folders**.

B. Click on the **View Candidates** icon for the vacancy you want to view candidates.

C. Select the candidates you want to reject (tick the box for each candidate) then click **Options > Reject > Reject after Interview**.

D. Click **OK** to proceed when a warning message comes up.

E. Select Reject after interview email draft

F. There is no need to make any amendments to the rejection e-mail. If you want to add specific feedback for a candidate you will need to reject that candidate individually.

G. Click on **Continue**.

**NOTE:** If there are any candidates you want to hold as reserve candidates do not reject them at this time.

10 **Progressing Successful Applicants**

A. Select the candidate(s) you want to make an offer to (tick the box for each candidate)

B. Click **Options > Progress > Recommend offer.**

**NOTE:** all job offers should be done by HR.

C. Click **OK** to a warning message.

D. A workflow will initiate sending details to the Recruitment Assistant for the vacancy. They will take forward the offer and will advise of the outcome in due course.
E. If you have left any other candidates outstanding as reserves the Recruitment Assistant will inform them on verbal acceptance from the preferred candidate. Should the preferred candidate decline the Recruitment Assistant will discuss with you before making an offer to the reserve candidate.

F. Once offer is done Recruitment Assistant will be in touch to advise of the outcomes.