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Laboratory Notes CPD

   In-depth Experiment 5  


Introduction to Experiment 5: Transverse vibrations of a wire
The elementary treatment of a vibrating wire assumes that the wire is:

(a) uniform in composition;

(b) uniform in cross-sectional area;

(c) perfectly flexible, i.e. no force is required to bend it;

(d) maintained in tension between two supports which are fixed and unyielding.

No real wire satisfies these requirements perfectly, and further complications arise because any real wire is capable of three distinct modes of vibration:

(I)  transverse vibration;  (II)  longitudinal vibration;  (III)  torsional vibration.
For a well-secured thin wire mode (I) will predominate, but mode (II) can never be entirely absent, because the deformation of the wire as it vibrates transversely must involve periodic variations in its length.  Additionally, in the design of this experiment it has been necessary to tolerate a degree of departure from assumptions (c) and (d) above for the following reasons:

· Limitations imposed by sampling frequency of sensors made it necessary to work at low frequencies.  This requires a wire of large mass per unit length, and hence “thick” rather than “thin”, which in turn means sacrificing some flexibility.
· The incorporation of a force sensor to measure the tension in the wire means a “yielding support” at the coupling of the wire and the sensor.

So bear in mind that the investigation which follows is into the behaviour of a non-ideal system, in other words real physics!  Background theory to this experiment and further discussion of the vibrations of a non-ideal wire are given in Appendix 1.  This appendix could be a useful source of ideas for Advanced Higher Investigations.  
Experiment 5a   To investigate the variation of fundamental frequency with tension for a vibrating wire.

Apparatus 
ALBA software version 2.05 


Bar magnet with marked poles
ALBA interface and logger


Pair of side-poled magnets





USB computer link for interface

C-core for the above



ALBA dual-range force sensor

Wooden base for magnet assembly


Interface link for force sensor

2 input leads: croc-to-4 mm plug
Wire mounted on baseboard


2 output leads: 4 mm plug-to-4 mm plug
Simple voltage amplifier (gain ≈ 300)

3 power leads: terminating in 4 mm plug
–15/0/+15V power supply for amplifier

Metre rule



Piece of white chalk









Data for wire: 
Material: stainless steel


Diameter: 1.6 mm

Overall length: approx. 1 metre

Mass per unit length: 16.34 g mˉ1
Data for sensors:

Range

Resolution



Force sensor

±50 N

   0.05 N



Voltage sensor

0 to +5 V
   0.01 V 
Preliminary sampling conditions for both the voltage sensor and the force sensor have been set and are as shown in the table which follows.  If you wish to change values, refer to Appendix 2.
	Sampling Data
	Triggering Conditions

	Frequency

(Hz)
	Total Sampling

Time

(s)
	Threshold

(V)
	Nature of
Change



	5000
	2.00
	0.40
	Voltage
increases by


Principle of method for Expt 5a.

The vibrations of the wire are logged by detecting the induced voltage caused by vibrating it between the poles of a pair of magnets.  The tension variations are logged by placing a force sensor in series with the wire.  Frequency and mean tension values are obtained from the voltage-time and force-time graphs respectively.
Procedure for setting the working range of the force sensor
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1. Make sure that the 2-way range switch of the force sensor is set to ± 50 N.
2. Release the locking nut (Figure 1) and unwind the wing-nut until the force sensor is loose and not subject to any tension from the wire.
 
3. Double-click on the desktop ALBA icon.  

Then click GO (Run the Investigator).
4. Click on the Tab “Load/Save”; then

click on “Load Settings”.




           Fig 1   Force sensor
Procedure for setting the working range of the force sensor (continued)

5. Look in: Desktop → CPD 2015 → EXPT 5.  Then open Force Range Set-up.
6. In window “ALBA Interface and Logger Setup” click OK.
7. In window “Setup Meters” set Decimal Places to 1 for Channel 3.  Click OK.
8. In window “Press GO” click GO.  The force reading is now displayed.  This will be small        but probably not zero.  Make a note of this “zero reading”, To = . . . . .  N.
9. Gradually tension the wire by rotating the wing-nut clockwise.  Stop when the reading reaches about 48 N.  Do not exceed 50 N.  Use finger pressure to tighten the locking nut. As you do so make sure that the force sensor is sitting securely on its supporting bracket. 

10. [image: image5.png]


Click on             then click OK.
11. In window “ALBA Information” click OK.    
[image: image6.wmf]
Procedure for Experiment 5a
1. Take a pair of side-poled magnets and identify the pole faces using the bar magnet supp-lied.  Use chalk to mark a north and a south pole, one on each magnet.  Position them on the inside of the C-core with these opposite poles facing each other, as shown in Figures 2a and 2b.  Mount the C-core on the wooden base provided and position the magnets at the centre of the wire with the wire passing at mid-height between the magnets.

[image: image7.wmf]
Procedure for Experiment 5a (continued)
2. Check that the overall set-up conforms to Figure 3.  Measure the length, L, of the wire from the end stop A to the point B where the wire enters the brass block.
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Procedure for Experiment 5a (continued)
3. Switch on the voltage amplifier.  [Circuit diagram given in Appendix 1.]
4. The ALBA display should still be on the computer screen.  Click on GO in the Toolbar.

5.
Click on the Tab “Load/Save”; then click on “Load Settings”.

6.
Look in: Desktop → CPD 2015 → EXPT 5.  Then open Vibration Set-up.

7.
Check the Tabs in turn and verify the following settings:


General
Interface Connection

Live




Shown During Logging

Graph




No of readings

10 000




Logging interval

200 μs




Smooth Data

8 (max)

Channels
Analogue Input Channel 1
0 to +5 V




Analogue Input 3

-50 to +50 N


Trigger

Trigger Type

Analogue




Analogue Input Trigger

Monitor Channel 1






Trigger When . . . . . Increases by 0.40 V


Now click OK.

8.
In window “Set up Table Headings” click OK.
9.
In window “Press GO” click on GO.  This produces the window “Waiting on Trigger”.
10.
Pluck the wire vertically near its centre.  Recommended procedure is to hold the wire between finger and thumb of both hands, symmetrically placed with respect to the magnets; then lift the wire and release.  It takes a little practice to accomplish this cleanly.


If you can find a better way, then use it!
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11.
When you achieve a satisfactory pair of graphs, save the run to your memory stick by using File→Save Table, etc.  (The graphs are easily reconstructed from the Table.)

Remember that you have just done a run using the highest permitted tension.  Take care 



with the next step!

12.
Release the locking nut, unwind the wing-nut by about 10º, then re-tighten the locking nut 

and repeat the logging procedure.  Save the new Table.
Procedure for Experiment 5a (continued)
13.
Continue in decreasing steps of 10º until the mean tension is in the region of 15 N (seen   


by inspection of the Force-time graph).
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Experiment 5b   To compare the frequencies of the first four harmonics of a vibrating wire.

Apparatus

As for Experiment 5a plus three more sets of magnets, C-cores and wooden bases.

Principle of method for Expt 5b

When a wire is plucked a mixture of harmonics is generated.  In Expt 5a we have discriminated in favour of the fundamental (“first harmonic”).  We now successively discriminate in favour of the 2nd, 3rd and 4th harmonics for one value of the tension.  This is done by judicious placing and orientation of pairs of magnets, and by plucking near an anticipated antinode.  
Procedure for Experiment 5b

1. Quickly draw four sketches of the wire showing it vibrating in the 1st, 2nd, 3rd and 4th harmonics.  Reminder: the 1st harmonic is the fundamental; the nth harmonic is the vibration which has n times the fundamental frequency.
2.
Use the “Procedure for setting the working range of the force sensor” (above) to set the force sensor to a reading of approximately 40 N.  Record the actual value.
3. Now disconnect the force sensor from the ALBA interface.  This will enable you to reduce the sampling interval from 200 μs to 70 μs , i.e. increase the sampling frequency from 5.0 kHz to 14.3 kHz. This is desirable since we are hoping to log higher frequencies!
4.  The ALBA display should still be on the computer screen.  Click on GO in the Toolbar.

5.
Click on the Tab “Load/Save”; then click on “Load Settings”.

6.
Look in: Desktop → CPD 2015 → EXPT 5.  Then open Harmonics.
7.
Check the “General” Tab and verify that the logging interval is as expected.  Click OK.
Procedure for Experiment 5b (continued)

8.
Use the same set-up as before (Figure 3).  In window “Set up Table Headings” click OK.

9. In window “Press GO” click on GO.  This produces the window “Waiting on Trigger”.

10. Pluck the wire as before to obtain a good trace of the voltage-time graph for the fundamental.  Save the run.
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Now position two pairs of magnets as shown in Figure 4.  Position them appropriately along the wire and note the opposite polarities!  Why have we done this?  Hence obtain the voltage-time graph for the 2nd harmonic.  Remember to save the run.

12. Use the additional magnets to do the same for the 3rd and 4th harmonics.  Refer to your sketches to decide the positions of the magnet assemblies.
13. Re-connect the force sensor to the ALBA interface and re-measure the tension.  You will probably find that it has drifted. You were warned that this was real physics!

14. Unwind the wing nut to release the tension in the wire.
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Analysis for Experiment 5a
Note:  This will involve extracting data from your force-time and voltage-time graphs, entering the data into a table, processing the data and plotting a graph.  If you wish to do this in Excel you will have to re-save your ALBA tables by using File→Export Table.  The following analysis is written for those using ALBA for the analysis.  It is assumed that those who prefer Excel will be able to adapt it.

1. The frequency of the fundamental is given (Appendix 1) by
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(1)

where
L = vibrating length of wire



T = tension in the wire



m = mass per unit length of the wire


Theory therefore predicts that         
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Hence, a plot of  
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  versus

  should give a straight line.


What are the expected intercept and gradient of this line?  (See page 1 “Data for wire”.)
2. We shall now test this against experiment.

  
Retrieve the table for your first run by using File→Load Table.  

Click on the column headings for time and voltage (columns 1 and 2), then click on the
[image: image13.png]



 “Quick Graph” icon             .


       



Repeat for time and tension (columns 1 and 3).  Rearrange the two graphs on the screen as shown in Figure 5 below, i.e. with correlated time axes.  
3.
Examine the voltage-time and tension-time graphs and ponder the following features:


(a)   the asymmetrical damping evident in the tension-time graph as compared with the     



symmetrical damping in the voltage-time graph;

(b) evidence of a “double frequency” at the beginning of the tension-time graph.


Can you suggest reasons for these features?

Analysis for Experiment 5a (continued)

4.
In view of the dramatic variation in tension over the 2-second logging period it is 
suggested that the following measurements are taken over the time period 1.5 to 2.0 s. 


Select the required portion of each graph using click-and-drag, as shown in Figure 6.  


Now proceed as follows:


(a)
On the selected portion of the voltage-time graph measure the total time interval over



a chosen whole number of cycles.  Hence calculate the frequency of vibration.


(b)
For the corresponding portion of the tension-time graph estimate the mean tension.  This can be done visually, or more accurately by (i) changing “use” to “ignore” (in the final column of the table) for the unwanted rows; (ii) clicking on the tension 
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column heading, then clicking on the  “Table Column Statistics” icon          .



Consult the supervisor if you need help.
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Fig 5   Voltage-time and tension-time graphs for the vibration
of the wire in its fundamental mode 
Analysis for Experiment 5a (continued)
5.
Repeat for all the runs saved from Expt 5a.  You now have a set of values of frequency and mean tension.
[image: image16.wmf]

             Fig 6   The final half-second of the graphs shown in Fig 5
6.
The ALBA display should still be on the computer screen.  Click on File → Load Table then . . . .
7.
Look in: Desktop → CPD 2015 → EXPT 2.  Then open Expt 5a Analysis table.  

Table 1 should appear.
[image: image17.wmf]
 Table1   For analysis of Expt 5a

Analysis for Experiment 5a (continued)
8.
Enter your data in column 1 (Tension) and column 4 (Frequency).
9.
Click on the heading of column 2 (True Tension) then click on the “Table Column 

Calculator” icon          ..  Enter T – To into the calculation box, using your own recorded value of To.  Click OK.
10.
Click on the heading of column 3 (Root Tension) then click on the “Table Column 


Calculator” icon           .  Check that sqrt(TT) has been entered into the calculation box. 


Click OK.  All columns of the table should now be filled in.
11.
Save your completed table.  Now produce the frequency versus root tension graph by 


clicking on the headings of the appropriate columns followed by           .
 
12.
Use Graph → Edit Graph → Data Styles to de-select “Connect points with a line” and to “Draw symbols” of your choice.  Then click OK.

13. Use Graph → Tools → Best-fit Line to draw the best-fit straight line through the points.  Any seriously inconsistent points may be rejected by changing “use” to “ignore” in the relevant row of the table: just click on “use” followed by ENTER.
14. Click on the “Show Origin” icon          to reveal the intercept.  The data box at the top 


left-hand corner of the graph gives the equation of the best-fit line.
15. According to elementary theory (see Appendix 1), the fundamental frequency of the wire is given by


where L is the vibrating length, T the tension in the wire and m the mass per unit length of the wire.
How does your graph compare with theory?
Analysis for Experiment 5b
It should be a simple matter now to reproduce each graph in turn for the four harmonics and to determine the mean frequency over the whole recorded time interval.

How do the frequencies compare with the expected values?

Experiment 5c   To investigate the effect of loading the wire.

Apparatus

As for Experiment 5b, plus:


Two small masses for slotting on to the wire (values of masses given)


Spanner


Small screw driver

Procedure for Experiment 5c

1. Use the spanner to remove the top clamping plate at end A (Figure 3).  The end of the wire is now completely accessible for the next step.
2. Slot one small mass on to the wire.  Re-trap the wire at A; then use the screw driver to secure the slotted mass at the mid-point of the vibrating length of the wire.

3. Using the same procedure as before, set the tension in the wire to the same value used in Experiment 5b.

4. Consider what effect you would expect the load mass to have on

(i) the frequencies of the odd harmonics;

(ii) the frequencies of the even harmonics.

5. Test your hypothesis.

6. Investigate the effect of loading the wire at other significant points.

7. Investigate the effect of loading the wire at two points.

You have now set the tension in the wire at the maximum safe value for the force sensor. 





Delete any unwanted runs by selecting the relevant TABLE and clicking on the X.





It is suggested that you postpone the analysis until after Experiment 5b.





We now proceed to Analysis.  If you are confident that you can do this back at school then by all means jump to Expt 5c.   On the other hand you may be anxious to see how good your results are so far.





� EMBED Equation.3  ���





Note: Experiment 5c could make a good Advanced Higher Investigation, in particular establishing an empirical relationship between the mass of a mid-point load and the frequency of the fundamental. 
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