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Introduction 
Microsoft Publisher is an accessible and effective tool for creating posters. During our 
hands-on, tutor led workshop, you will have the opportunity to create an A0 research 
poster using Publisher. We will give you a scaled down copy of the final poster. Use 
this for reference as you work through the workbook exercises. 

We will also give you general design advice on layout, fonts and font size, and use of 
colour and visuals to help ensure your poster creates a lasting impression. 

Prerequisite knowledge 
Although no previous knowledge of Publisher is required, you should be familiar with 
Microsoft Word and the Windows environment, including file management. Tutors will 
be on hand to help during the workshop. Please ask! 

What you will learn  
By the end of this workshop you will be able use MS Publisher 2016 to: 

• set up a custom poster size 
• use grids and guides to help align text boxes and images 
• change backgrounds 
• apply and modify inbuilt text styles 
• insert text from Word and work with text boxes 
• format text boxes using the Format Painter 
• insert charts from Excel 
• insert and position images 
• link text boxes to create a text flow 

Exercises 
To get the most from this workshop session, please work sequentially through the 
workbook exercises. The steps you need to take to work through each exercise are 
clearly marked with bullet points. 

Approximate time  
It should take you just over 90 minutes to complete these exercises; however, we 
have designed the workbook so that you can continue to work at your own pace, away 
from the workshop. 

Hints & warnings 
Look out for hints and explanatory text and warnings. We use these throughout 
the workbook to bring various points to your attention. 
 

 
Hints and explanatory text 

 
Warnings 

 
 
 
 
 
 
 
 
 
Poster content © Dr Jenny Gregory, Department of Orthopaedic Surgery, IMS, University of Aberdeen. 
Image, chart and text may not be reproduced, copied or distributed without permission. 
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1 Download workshop files  
To save you time, we provide you with ready prepared text, images, charts and tables. 
You will use these to create your workshop poster. 

The files you will require are: 

• AAM-DXA.tif 

• KL_grade.xlsx 

• fig_captions.docx 

• poster_text.docx 

• tmrc.tif 

• uni-logo-col.png 

Before beginning this workbook, download the 6 workshop files from our website and 
save them to your Home Filespace (H: drive). 

• Open Internet Explorer and navigate to: 
https://abdn.ac.uk/it/services/training/dundee 

• Click Download course files 

• Click Save as 

• In the Save As dialog box, navigate to your H: drive and then click Save 

• Close Internet Explorer 

• Navigate to your H: drive and right-click on your course-files.zip folder 

• Select Extract all… 

• Make sure files will be extracted to your H: drive and click Extract 

 
This may take a few minutes. Once you have saved all the workshop files to your H: 
drive, start the workbook exercises on page 3 of your workbook. 
 
 

 
If you have any problems during the workshop, please ask a tutor for help. 
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2 Start Publisher and set up a new template 

2.1 Start Publisher 
• Launch Publisher from the Start Menu: 

Start > All apps > Publisher 2016 

• Publisher will open. 

2.2 Set up a custom template for your poster  
 

 
Conference organisers often provide guidelines for poster presentations, e.g. 
size, orientation (landscape or portrait), title placement and font size. 

 
You will now specify a size for your poster.  

• Click More Blank Page Sizes (Figure 1). 

• Under Custom, select Create new page size… (Figure 2). 

  

Figure 1: Available templates. 

Figure 2: Create a custom page size. 
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Today you will create a portrait A0 poster template, which measures 118cm (height) 
by 84cm (width). 
 

 
Always check size and layout requirements with your supervisor/conference 
organiser. 

 
• Name your new page size as A0 (Figure 3). 

• In the Width: box type 84cm and in the Height: box type 118cm. 

• Set up your margins as follows: 

• Top: 3cm 
• Left: 2.6cm 
• Bottom: 4cm 
• Right: 2.6cm 

Figure 3: Set up your custom poster size. 

 

• Click OK. 

You have now set up a new poster template named A0. Use this template 
anytime you want to create a new A0 poster. 

Poster size information 
For future reference, common poster sizes include A0, A1 and A2.  
 

Paper size: A0 A1 A2 
Width (cm) 84 59 42 
Height (cm) 118 84 59 
 

 
For landscape posters, swap the width and height values e.g. a landscape 
A0 poster measures 84cm (height) by 118cm (width). 
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3 Create a new poster based on your template 
Once you have created an A0 template, you can use it to create a new poster with the 
dimensions and margins that you specified earlier. 

 
• Click once on your new custom page size A0 (Figure 4). Do not double-click. 

 

At this point, you can select the colour and font schemes that you will use for 
your poster. Schemes work in a similar way to themes in MS Word and 
PowerPoint. 

 
• Click on the drop-down arrow under Color scheme on the right of the screen. 

• Select Office from the list of schemes. 

• Click on the drop-down arrow under Font scheme. 

• Scroll down the menu until you reach the bottom of the list. 

• Click Create new… 

• Set up your font scheme as follows: 

• For Heading font: select Impact 
• For Body font: select Arial 
• For Font scheme name: type in Academic Poster 

• Click Save.  

• Click Create (Figure 5). 

A blank poster will open. 

 

 
You can change your font and colour scheme at any point by clicking on the 
Page Design tab. 

 

  

Figure 4: Select your new A0 template. 

Figure 5: Create your A0 poster. 
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4 Set up grids and guides 
Use Publisher’s grids and guides to help you align text boxes and other objects on 
your poster. Grids and guides appear as thin dotted lines on-screen. You can specify 
exact positions or allow Publisher to calculate column widths/row heights for you. 

4.1 Set drawing grids and guides 
To set the drawing grids and guides for a 2-column layout: 

• Click on the Page Design tab and select Guides.  

• Select Grid and Baseline Guides… from the bottom of the pop-up menu. 

• Click on the Grid Guides tab and set the following Column Guides: 

• Columns: 2  (use the up arrow to increase number of columns) 
• Spacing: 2.8cm 

• Click OK. 

You now have 2 columns of equal width, spaced 2.8cm apart. 

• On the Page Design tab, make sure that the Align To: Guides and Objects 
options are ticked. 

 
Although you can see the grids and guides on-screen, they will not print out 
on your final poster. 

4.2 Save your poster 
• Click on the File tab, and then click Save As. 

• Navigate to your H: drive (to the location where you saved the exercise files). 

• Name the file workshop and change the type to Publisher Files (*.pub) 

• Click Save. 

 
Avoid losing hours of work - save your poster frequently! 

Figure 6: Set up 
columns and 

spacing. 
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5 Zoom in and out of your work area 
Working with such a large page size is challenging. To help you position and edit 
elements accurately, you will need to Zoom in and out frequently.  
 

 
Work at 16 or 25% when laying out the poster content.  
Zoom in to 33 or 50% when adding detail, or to accurately line up content. 

 
There are many ways to do this. Use the method that suits you best. 

The Zoom box 
To change the zoom value, locate Zoom under the View tab on the ribbon. To view 
your poster at its actual size, change the percentage in the Zoom box to 100%. 

The Zoom Slider 
As with other Office 2016 applications (e.g. Word) you can also use the Zoom Slider 
on the status bar at the bottom of the window. 
 

 

Mouse scroll button 
If you prefer, you can zoom in and out by holding down the Ctrl key on your keyboard 
and using the scroll button in the centre of your mouse. 

F9 key 
In Publisher, you can press the F9 key to switch back and forward between your 
chosen zoom value and actual size. 

 
 
 
 

 
 

Figure 8: The Zoom Slider. 

Figure 7: Zoom box at 100%. 

F9 
Figure 9: The F9 key is very useful for zooming in Publisher. 
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6 Select a poster background 
If you do not want a plain white background for your poster then Publisher offers 
many alternatives, from applying a simple change of colour (tint), to applying a 
gradient, patterned, or textured fill. It is also possible to apply a background image. 

Bear in mind that the background should never detract from the poster content. Keep 
colours pale and soft, and if you do choose to use a textured or patterned background, 
keep these subtle to ensure poster text is still legible. 

 
It is possible to change the background at any stage during the creation of 
your poster. 

 

6.1 Applying a Background Colour 
You will now apply a pale blue background colour, known as a ‘tint’ in Publisher. 
 

• From the Page Design tab, click Background (Figure 11: Background.Figure 
11). 

• Click More Backgrounds… 

The Format Background dialog box will appear (Figure 10).  

• Select Solid fill. 

• From the Color drop-down box, select the light blue colour labelled  
Accent 1 (RGB (91, 155, 213)) Lighter 80%. 

• Click OK. 

• Save your poster presentation, leaving it open. 
 

 
Quick save with the keyboard shortcut Ctrl + S. 

  

Figure 11: 
Background. 

Figure 10: The Format 
Background dialog. 
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7 Add a poster title 
The poster title is your first communication with your audience. It should convey the 
essence of your poster. It should be clear and concise, aim for 15 words or less. It 
should be interesting and attention grabbing; studies show that your audience will 
decide whether to continue reading in as little as 3 seconds! It should be readable 
from 4.5 metres away; we recommend a minimum of 60pt in size. 

7.1 Create a Text Box 
You should create your poster title using a Text Box. This allows you to use subscript 
or superscript text in your title (e.g. H2O) or to individually italicise words (e.g. when 
using Latin names), if required. 

 
• Zoom in to 25%. 

• Select the Insert tab on the ribbon, locate the Text group and click on  
Draw Text Box (Figure 12). 

Figure 12: Draw Text Box icon. 

 
• To create a Text Box, click and drag across the page, then release the left 

mouse button when you are happy with the size (Figure 13). 

Don’t worry too much about the position of this Text Box for now. 

You may notice that your Text Box appears to ‘grow’ in size slightly when you 
release the left mouse button. This is because Text Boxes in Publisher 2016 
have two frames. Don’t worry about this either, we will resize this Text Box 
later in the exercise. 

 

 

By default, new Text Boxes are rectangular. You can change the shape of 
Text Boxes on future posters by selecting the Text Box, then clicking Change 
Shape from the Drawing Tools Format tab.  

 
  

Figure 13: Insert 
Text Box. 
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7.2 Insert text into your Text Box to create a poster title 
• Click inside your new Text Box and press F9 zoom in to 100%. 

• Type the following title text into the box, making sure you press the Enter 
key after the word ‘using’ so that the text appears on 2 lines as shown below: 

Active Appearance Models using 
DXA Imaging for the assessment of knee OA 

 

If your poster title runs onto two or more lines, think carefully about where to 
insert line breaks.  Remember you can press Enter to add a line break 
manually, as above.  

7.2.1 Format your poster title using Heading 1 
• Select all the text within the Text Box by clicking and dragging with the 

mouse. 

• Click on the Home tab and click Styles. 

• Scroll to select Heading 1. 

• Click on Styles again and right-click on Heading 1. 

• Select Modify from the drop-down list. 

• Click Font… and make the following changes: 

• Size: 96pt 
• Color: Accent 1 Darker 25%    

• Click OK, then OK again. 

• Press F9 to zoom out to full-page view. 

 
  

Figure 14: Font dialog. 
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7.3 Move and resize the Text Box 
Text Boxes have handles (Figure 15) that allow you to adjust their size and shape. 
 

 
 
  
 
 

In Publisher, if a Text Box is too small to display its full text content, the handles will 
turn red and you will see an overflow icon containing three dots (Figure 16). 

7.3.1 Resize the Title Text Box 
• With the Text Box still selected, grab the handle on the bottom right corner 

and drag it, resizing the Text Box until it is just wide enough for the title to 
appear on 2 lines. 

The handles should turn white and the overflow icon should disappear.  

7.3.2 Position the Title Text Box 
• To move the entire Text Box, first make sure it is still selected, then click on 

its border (the cursor will change to a cross) and drag (Figure 17). 

 
• Drag the title Text Box until the top lines up with the top margin (Figure 18). 

 

 
Once you have selected a Text Box, you can also use the arrow keys to 
move it up, down, left and right, one nudge at a time. 

 
• Save your poster presentation, leaving it open. 

Figure 15: 'Handles'. 

Figure 17: 
Moving the 

title Text Box. 

Figure 18: Title 
Text Box in 

position. 

Figure 16: The Text Box overflow 
warning. 



 

Creating Posters using Publisher 2016 12 IT Services Training & Documentation Team 

8 Insert and format text from a Word document 
You can type text directly into your poster using Text Boxes, as in the previous 
exercise, or you can paste it in from an existing Word document.  

 

First, make sure to de-select your poster title Text Box by clicking on an 
empty area of your poster. If you don’t, any new text you paste into your 
poster will go directly into the selected Text Box, overwriting your poster 
title! 

8.1 Insert and format the authors’ names 

8.1.1 Copy author text from Word 
• Using My Computer, browse to your H: drive, and the location where you 

saved the workshop files.  

• Open the Word file poster_text.docx. 

• Select the first paragraph containing the list of authors and associated 
institutions, then go to the Home tab and select Copy from the Clipboard 
group (or use the keyboard shortcut Ctrl + C). 

8.1.2 Paste author text into Publisher 
• Return to Publisher. 

• From the Clipboard group on the Home tab, select Paste Special from the 
Paste drop-down menu. 

• Select New Text Box from the list of options.  

• Click OK. 

The paragraph appears in a Text Box on the poster. 

8.1.3 Position the author Text Box 
• Drag the Text Box and position it so that it sits a little below the title. 

• Use the handles to widen the Text Box so that its left side lines up with the 
left margin and its right side with the right margin. 

  

Figure 19: Positioning the author Text Box. 
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8.1.4 Format the author text 
• Click inside the author Text Box and press F9 to zoom in to 100%. 

You may need to scroll to the left to see the author text. 

• Select the text within the Text Box by clicking and dragging with the mouse.  

• Click on the Home tab. 

• Click on the arrow in the bottom-right corner of the Font group (Figure 20). 

This will open the Font dialog box (Figure 21). 

• Make the following change: 

• Size:  40pt 

• Click OK. 
 

 
You can use the Font dialog box at any time to apply subscript or superscript 
to individually selected letters or figures. 

• Press F9 to zoom out to full-page view. 

• Select the first row (author names) and click on the B icon in the Font group 
on the Home tab to make them Bold (Figure 22). 

• De-select the Text Box (click elsewhere on the poster). 

• Save your poster presentation, leaving it open. 

Figure 22: Author Text Box. 

  

Figure 20: The Font group. 

Figure 21: The Font dialog box. 
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8.2 Insert and format the References text  
Use the same method as described in 8.1 to copy and paste the References text 
from Word into a Text Box at the bottom of your poster. 

8.2.1 Format the References text 
• Select the References heading and make the following changes (the font 

should already be Arial): 

• Style: Bold 
• Size:  40pt  

• Select all the remaining text within the References Text Box and make the 
following changes:  

• Size:  28pt  

• Drag this Text Box to the foot of the poster, lining it up with the bottom 
margin, and resizing it so that it spans the width of the poster from left to 
right margin – refer to sample poster (Figure 23).  

• Save your poster presentation, without closing. 

Figure 23: Positioning References Text Box. 

8.2.2 Switch off hyphenation  
• Click inside the References Text Box. 

• Click on the Text Box Tools Format tab. 

• In the Text group, select Hyphenation. 

• Untick Automatically hyphenate this story and click OK. 
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8.3 Insert and format Aim and Conclusions text  
By default, Text Boxes have no border or background colour. However, you can 
customise your Text Boxes to suit the design of your poster. For example, if your 
poster has a coloured background, filling your Text Boxes with white and adding a 
border will make them stand out and the text within them easier to read. 

8.3.1 Copy and Paste the Aim and Conclusions Text  
• Use the same method as described in 8.1 to copy and paste the Aim and 

Conclusions blocks of text from Word into two Text Boxes on your poster. 
 

 

You will need to copy and paste each of these blocks of text separately, 
creating one Text Box at a time. Make sure you deselect each new Text Box 
before pasting the next block of text. If the second Text Box overlaps or pastes 
on top of the first, simply click and drag to move it. 

8.3.2 Position and resize the Aim and Conclusions Text Boxes 
• Drag the Aim and Conclusion Text Boxes and position them so that they sit a 

little below the authors, in the left and right column respectively (Figure 24).  

 

 
Don’t worry about positioning them too neatly for now, you can adjust this later. 

 
• Use the handles to widen the Aim Text Box so that its left side lines up with 

the left margin and its right side with the left centre margin. 

• Use the handles to widen the Conclusion Text Box so that its left side lines up 
with the right centre margin and its right side with the right margin. 

8.3.3 Format the Aim and Conclusions Text Boxes  
• Right-click on the Aim Text Box and select Format Text Box. 

• In the Format Text Box dialog box, set the following options on the Colors 
and Lines tab (the labels e.g. Accent 5 should appear as tooltips when you 
hover over individual colours): 

• Fill Color Accent 5 (White) 
• Line Color  Accent 1, Darker 25% (Dark Blue) 
• Line Width  6pt 

• Still in the Format Text Box dialog box, click on the Text Box tab and set 
the following options: 

• Text Box Margins: All 0.6cm 
• Text autofitting: Do not autofit 

• Click OK. 

• Format the Conclusions Text Box in the same way.  

Figure 24: Positioning the Aim and Conclusions Text Boxes. 
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8.3.4 Format the Aim and Conclusions heading text using Heading 2 
• Click inside the Aim Text Box and press F9 to zoom in to 100%. 

• Select the Heading text ‘Aim’. 

• Click on the Home tab and click Styles. 

• Scroll to select Heading 2. 

• Click on Styles again and right-click on Heading 2. 

• Select Modify from the drop-down list. 

• Click Font… and make the following changes: 

• Size: 55pt 
• Color:  Accent 1 Darker 25% 

• Click OK. 

• Click Paragraph… and make the following changes: 

• Alignment: Center 
• Line Spacing After Paragraphs:  18pt 

• Click OK, and OK again. 

• De-select Aim Heading text. 

Figure 25: Formatting the Aim heading. 

• Press F9 to zoom out to full-page view. 

• Click inside the Conclusions Text Box and press F9 to zoom in to 100%. 

• Select the Heading text ‘Conclusions’. 

• Click on the Home tab and click Styles. 

• Scroll to select Heading 2. 

• Press F9 to zoom out to full-page view. 

Figure 26: Formatting the Conclusions heading. 
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8.3.5 Format the Aim and Conclusions text using List Bullet 
• Select the remaining text within the Aim Text Box (not the heading) and click 

Styles. 

• Scroll to select List Bullet. 

• Click on Styles again and right-click on List Bullet. 

• Select Modify from the drop-down list. 

• Click Font… and make the following changes: 

• Font: Arial 
• Size: 40pt 
• Color:  Main (Black) 

• Click OK. 

• Click Paragraph… and make the following changes: 

• Line Spacing After Paragraphs:  18pt 
• Between lines: 1sp 

• Click OK. 

• Click Bullets and numbering… and make the following changes: 

• Bullet character: Round 
• Size:  40pt 
• Indent list by: 1cm 

• Click OK, then OK again. 

• Select the remaining text within the Conclusions Text Box (not the heading) 
and click Styles. 

• Scroll to select List Bullet. 

• De-select remaining text. 

 

Remember, if the Aim or Conclusions Text Box handles are now red, the Text 
Box is too small for the text content.  
 
Click and drag the bottom centre handle downwards and make sure that the 
handles turn white. 

 
Figure 27: Resize Aim and Conclusions Text Boxes. 

 

Line up the Text Box baselines visually, or select each Text Box and click on the 
Drawing Tools Format tab. In the size group, make sure both Text Boxes 
have the same height value (approximately 14cm). The width of both should be 
38cm. 
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9 Insert and format Background, Methods,  
and Results text using the Format Painter 

9.1 Insert Background, Methods and Results text from Word 

9.1.1 Copy and Paste the Background, Methods and Results Text  
• Use the same method, as described in 8.1, to copy and paste the 

Background, Methods, and Results blocks of text from Word and into 
three Text Boxes on your poster. 

9.1.2 Position the Background, Methods and Results Text Boxes 
• Drag the Background, Methods and Results Text Boxes roughly into position 

under the Aim Text Box – refer to the sample poster. 

Don’t worry too much about positioning the Text Boxes too accurately at the 
moment, you will do that in a later exercise. 

• Use the handles to resize each Text Box to span the width from the left 
margin, to the left of centre guideline (Figure 28). 

 
Again, the width of these Text Boxes should be 38cm to match the column. You 
can double-check on the Drawing Tools Format tab as before. 

  

Figure 28: Placing 
Text Boxes. 
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9.2 Use the Format Painter to copy and apply formatting 

9.2.1 Format the Background, Methods and Results Text Boxes using 
Format Painter 

• Click on the Aim Text Box. 

• From the Home tab, Clipboard group, click on the Format Painter. 

• Hover your mouse cursor over the Background Text Box, you should see a 
paintbrush icon. 

• Click once on the Background Text Box. 

The Background Text Box should change to have a white background, blue 
border and 0.6cm internal margins. 

• Format the Methods and Results Text Box in the same way. 

 
Don’t worry if the Background, Methods and Results fonts have changed. We will 
fix this now. 

9.2.2 Apply Heading 2 to the Background, Methods and Results headings  
• Click inside the Background Text Box and press F9 to zoom in to 100%. 

• Select the Heading text ‘Background’. 

• Click on the Home tab and click Styles. 

• Scroll to select Heading 2. 

• Press F9 to zoom out to full-page view. 

• Repeat to apply Heading 2 to the Methods and Results headings. 

9.2.3 Apply List Bullet 2 to the Backgrounds, Methods and Results text 
• Click on the Background Text Box. 

• If the handles are red, click and drag the bottom centre handle downwards to 
resize the Text Box until you can see all of the text content and the handles 
turn white. 

• Select the remaining text within the Background Text Box (not the heading) 
and click Styles. 

• Scroll to select List Bullet 2. 

• Click on Styles again and right-click on List Bullet 2. 

• Select Modify from the drop-down list. 

• Click Font… and make the following changes: 

• Font: Arial 
• Size: 31pt 
• Color:  Main (Black) 

• Click OK. 

• Click Paragraph… and make the following changes: 

• Line Spacing After Paragraphs:  18pt 
• Between lines: 1sp 

• Click OK. 
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• Click Bullets and numbering… and make the following changes: 

• Bullet character: Round 
• Size:  31pt 
• Indent list by: 1cm 

• Click OK, then OK again. 

• Select the remaining text within the Methods Text Box and click Styles. 

• Scroll to select List Bullet 2. 

• De-select remaining text. 

• Repeat to apply List Bullet 2 to the remaining text in the Results Text Box. 
 

 

Click on each of the Background, Methods and Results Text Boxes individually. 
If the handles are now red, the Text Box is still too small for the text content. 
Click and drag the bottom centre handle downwards and make sure that the 
handles turn white again. The heights should be approximately 24.5cm 
(Background), 22cm (Methods), and 18.5cm (Results). 

9.3 Switch off hyphenation  
• Click inside the Aim Text Box. 

• Click on the Text Box Tools Format tab. 

• In the Text group, select Hyphenation. 

• Untick Automatically hyphenate this story and click OK. 

• Repeat for the remaining Text Boxes (Conclusions, Background, Methods, and 
Results). 

Figure 29: Text Boxes after formatting. 
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10 Create a rectangular box for image, chart and table 

10.1 Insert a rectangular box 
• Zoom out to 20%. 

• Go to the Insert tab, and select Shapes from the Illustrations group (Figure 
30). 

• Select Rectangle.  

• The cursor will change to a simple cross  + 

• To draw a rectangle, click and drag downwards from the centre right margin, just 
below the Conclusions Text Box, to the right margin, roughly lining up with the 
bottom of the Results Text Box – refer to sample poster.  

• Right-click on the rectangle and select Format AutoShape... from the pop-up 
menu. 

• In the Format AutoShape dialog box, set the following options: 

• Fill Color: Accent 5 (White) 
• Line Color: Accent 1, Darker 25% 
• Line Width: 6pt 

• Click OK and deselect the box. 

 
Remember, the width of the rectangle should be 38cm to match the column. 
Double-check on the Drawing Tools Format tab. 

10.2 Create a Heading in the rectangular box 
• Select the Insert tab on the ribbon, locate the Text group and click on Draw 

Text Box. 

• Place the cursor on the left edge of the 
rectangle and click and drag across to 
the right edge. 

• Type Results. (Figure 31) 

• Select the Results text and click on the 
Home tab. 

• Click Styles and select Heading 2. 

• Drag the Results Heading Text Box roughly into position at the top of the 
rectangular box – refer to the sample poster. (Figure 32) 

• Deselect the Text Box and Save your poster presentation, without closing. 

Figure 30: Insert Shape. 

Figure 32: Format and 
position Results Text Box. 

Figure 31: Type Results title. 
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11 Insert and resize images and add a caption 
For the best results, start with an image larger than required, and scale it down. If 
your image editing software allows you to set image resolution, anything between 
200-300 dpi (or ppi) should be sufficient.  
 

 

It is not advisable to use logos and images captured from web pages. Such 
images may look fine onscreen but are seldom of a high enough quality for 
print. 

11.1 Insert the University and TMRC logos 
• Go to the Insert tab, locate the Illustrations group and select Pictures. 

• Browse to your H: drive, and the location where you saved the workshop files.  

• Click on the image file uni-logo-col.png to select it, then click on Insert. 

• Click and drag the University logo so that it sits in the top right-hand corner of 
your poster, lining it up with the top and right margins – refer to sample 
poster. 

• De-select the University logo. 

• Insert the Translational Medicine Research Collaboration logo tmrc.tif in 
the same way, positioning it immediately below the University logo (Figure 
33). 

• De-select the TMRC logo.  

 
• Save your poster presentation, leaving it open. 

 

 

We are using the University of Aberdeen logo here. You can obtain good 
quality, high-resolution copies of the University of Dundee logo, suitable for 
large format posters, from the University of Dundee’s Creative Services 
department:  
Web: https://www.dundee.ac.uk/brand/toolkit/logo/ 
email: print@dundee.ac.uk 

 
Copyright 
 

 

For general guidelines on copyright, see: 
https://www.dundee.ac.uk/governance/policies/copyright-webcopy/ 
 

  

Figure 33: University and TMRC logos in position. 

https://www.dundee.ac.uk/governance/policies/copyright-webcopy/
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11.2 Insert and resize an image 
• Repeat the previous procedure to insert the image AAM-DXA.tif. 

• With the image still selected, select the Format tab on the ribbon, 
underneath Picture Tools. 

• Click on the arrow in the bottom-right corner of the Size group to open the 
Format Picture dialog box (Figure 34). 

• On the Size tab, ensure the Lock aspect ratio checkbox is ticked and 
change the Width to 35cm. 

• Click OK. 

• Position this image below the Results Heading at the top of the rectangular 
box (Figure 35). 

• De-select the image. 

• Save your poster presentation, leaving it open. 
 

 

Try to avoid scaling up images in Publisher by more than 120% as this may 
distort them. Wherever possible, resize your poster images before inserting 
them into Publisher using image-editing software, e.g. Microsoft Photo Editor, 
Adobe Photoshop, or JASC Paint Shop Pro.  

 
  

Figure 34: Size. 

Figure 35: Position AAM-DXA.tif image. 
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11.3 Insert an image caption 

11.3.1 Copy a caption from Word 
• Using My Computer, browse to your H: drive, and the location where you 

saved the workshop files.  

• Open the Word file fig_captions.docx. 

• Select the first paragraph containing the caption for Figure 1, then go to the 
Home tab and select Copy from the Clipboard group (or use the keyboard 
shortcut Ctrl + C). 

11.3.2 Paste a caption into Publisher 
• Return to Publisher and from the Home tab select, Paste Special from the 

Paste drop-down menu. 

• From the Paste Special dialog box, select New Text Box and then  
click OK. 

The caption appears in a Text Box on the poster. 

11.3.3 Format a caption 
• Select all the text within the Text Box and make the Font Size 28pt. 

• Select the caption Heading, ‘Figure 1’, and make it Bold. 

• Drag the Text Box and position it so that it sits below the AAM-DXA.tif image.  
Use the handles to reduce the width of the Text Box so that it lines up with 
the image – refer to sample poster (Figure 36). 

• De-select the caption. 

 

Remember, if the handles are now red, the Text Box is still too small for the 
text content. Click and drag the bottom centre handle downwards and make 
sure that the handles turn white again.  
 

• Save your poster presentation, without closing. 

Figure 36: Resize and position 
caption. 
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12 Insert a chart from Excel and add a caption  
In most cases, by the time researchers are putting together a poster presentation, 
they will have already created graphs and charts to support their research findings 
using spreadsheet software such as Excel. You can copy and paste graphs and charts 
directly from Excel into Publisher. 

12.1 Insert and resize a chart 

12.1.1 Copy a chart from Excel 
• Using My Computer, browse to your H: drive, and the location where you 

saved the workshop files.  

• Locate and open the Excel file KL_grade.xlsx. 

• Click once on the Chart in the centre of the Excel spreadsheet. The Chart 
Tools tab will appear on the ribbon (Figure 37). 

• Click on the Chart Tools Format tab. 

• Locate the Current Selection group. Select Chart Area from the chart 
elements drop-down menu. This will ensure the entire chart is selected before 
copying. (Figure 37) 

Figure 37: The Chart Tools and Layout tabs appear on the Ribbon. 

• Still in Excel, go to the Home tab and select Copy from the Clipboard group 
(or use the keyboard shortcut Ctrl + C). 

12.1.2 Paste a chart into Publisher 
• Return to your Publisher poster. 

• Click on the Home tab, locate the Clipboard group and select Paste 
Special… from the Paste drop-down menu.   

• From the Paste Special dialog box, select Picture (Enhanced Metafile) 
and then click OK (Figure 38). 

 
This imports the file as a graphic that will retain any formatting styles you 
applied in Excel and allow you to resize the chart without losing quality. 

 

Figure 38: Paste Special. 
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12.1.3 Format a chart in Publisher 
• With the chart still selected, resize it in the same way you resized the image, 

changing its Height to 17cm.  

• With the chart still selected, position it so that it is centred below the Figure 
1 caption – refer to poster sample. (Figure 39) 

• De-select the chart. 

• Save your poster presentation, leaving it open.  

• Exit Excel. 

12.2 Insert a caption 
• Return to the Word file fig_captions.docx. 

• Select the first paragraph containing the caption for Figure 2, then go to the 
Home tab and select Copy from the Clipboard group (or use the keyboard 
shortcut Ctrl + C). 

• Return to Publisher and from the Home tab select, Paste Special from the 
Paste drop-down menu. 

• From the Paste Special dialog box, select New Text Box and then  
click OK. 

The caption appears in a Text Box on the poster. 

• Select all the text within the Text Box and make the Font Size 28pt. 

• Select the caption Heading, Figure 2, and make it Bold. 

• Drag the Text Box and position it so that it sits below the chart.  
Use the handles to reduce the width of the Text Box so that it lines up with 
the chart – refer to sample poster. 

• De-select the caption. 

• Save your poster presentation, without closing. 

Figure 39: Resize and position 
chart image. 
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13 Insert a table  
You can use Word to create tables and then copy and paste them into Publisher. 

13.1 Insert and format a table 

13.1.1 Copy a table from Word 
• Return to the Word document fig_captions.docx 

• Select the Pearson Correlation table and copy it to the clipboard (Ctrl + C). 
(Figure 40) 

13.1.2 Paste a table into Publisher  
• Return to Publisher, and right-click on a blank area of your poster 

• Select the Paste clipboard icon from the pop-up menu. 

• The table appears in your poster.   

13.1.3 Resize and format a table  
• With the table still selected, position it below the Figure 2 caption. 

 

 
The table does not have handles, but you can resize by clicking and dragging 
the corners or edges. 

 
• Click and drag the bottom right corner of the table. The cursor will change to 

a double-headed arrow.  

• Holding down the Shift key, drag the handle downwards and to the right until 
the table is roughly the same width as the Figure 1 image – refer to sample 
poster. 

• Select all of the text in the table and change the Font Size to 24pt. 

• With the table still selected, click on the Design tab under the Table Tools 
option. 

• Click on the More down arrow to display more table formats in the gallery. 

• Select Table Style 7.  

 
 

  

Figure 40: Select the whole table. 
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14 Insert a table caption and footnote  
using linked Text Boxes 

Linked Text Boxes can be useful if you want to allow text to flow evenly between 
columns in Publisher. This is less relevant for our example today, as we have laid out 
our poster using text boxes with distinct headings. However, we have included an 
example of how to link Text Boxes using our caption and footnote below.   

14.1 Insert a caption and footnote  
• Return to the Word document fig_captions.docx and Copy the Table 1 caption 

and *Significant after bonferroni… footnote at the same time (Ctrl + C). 

• Return to Publisher and Paste Special, selecting New Text Box and then 
clicking OK. 

14.1.1 Split the caption and footnote Text Boxes 
• Click on the Text Box and press F9 to zoom in to 100%. 

• Right-click just before the asterisk for *Significant after bonferroni… 

• Select Change Text, then Paragraph… 

• On the Line and Paragraph Breaks tab, tick Start in next text box. 

• Click OK. 

The footnote text *Significant after bonferroni… will disappear and the handles 
will turn red. 

14.1.2 Format the caption 
• Select all of the remaining text within the Text Box and make the Font Size 

28pt.  

• Select the caption Heading, Table 1, and make it Bold. 

• Drag the caption Text Box and position it so that it sits above the table. 

• Use the handles to reduce the width of the Text Box so that it lines up with 
the sides of table – refer to sample poster. 

• Press F9 to zoom out to full page view. 
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14.1.3 Create a linked footnote Text Box 
• Click on the three overflow dots at the right of the Text Box (Figure 41). 

You will see a jug icon. 

• Click anywhere on the blue background of the poster (not inside another Text 
Box). 
 

 
If you click inside another Text Box, your footnote caption will appear inside it 
and the two Text Boxes will be linked. If this happens, click Undo. 
 
A new Text Box will appear containing the footnote text *Significant after 
bonferroni… 

14.1.4 Format the footnote 
• Select all the text within the Text Box and make the Font Size 24pt.  

• Drag the footnote Text Box and position it so that it sits below the table.  

• Use the handles to reduce the width of the Text Box so that it lines up with 
the sides of the table – refer to sample poster. 

• De-select the footnote. 

• Save your poster presentation, without closing. 

14.2 Switch off hyphenation 
• Click inside the Figure 1 Text Box. 

• Click on the Text Box Tools Format tab. 

• In the Text group, select Hyphenation. 

• Untick Automatically hyphenate this story. 

• Click OK. 

• Repeat for the Figure 2 Text Box.  

Figure 41: Overflow dots. 
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15 Finishing touches 
You can help your poster title stand out from the coloured background by inserting a 
white box behind it. 

15.1 Insert white boxes 
• Zoom out to 20%. 

• Go to the Insert tab, and select Shapes from the Illustrations group. 

• Select Rectangle. 

• The cursor will change to a simple cross  + 

• To draw a rectangle, click and drag downwards from the top left corner of the 
poster to the right of the page, roughly lining up with the bottom of the Author 
Text Box – refer to sample poster. 

• On the Drawing Tools Format tab, select the following: 

• Shape Fill:  Accent 5 White 
• Shape Outline: No Outline 

• In the Arrange group, click on the Send Backward drop-down arrow and 
click Send to Back (Figure 42). 

 
• Use the same method to insert a white box behind the References text at 

the foot of the poster – refer to sample poster (Figure 43). 

  

Figure 42: 
Formatted 
Rectangle,  

Send to Back. 

Figure 43: White box behind References text. 
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15.2 Check alignment of Text Boxes 
Zoom out to 20% and look carefully at the positioning of Text Boxes on your poster – 
compare with the sample poster. 
 

• The Aim, Background, Methods, and Results Text Boxes should be equally 
spaced vertically over the left column. 

• The top of the Conclusions Text Box should line up with the top of the Aim 
Text Box. 

• The top of the Results images box should line up with the top of the 
Background Text Box. 

• The bottom of the Results images box should line up with the bottom of the 
Results Text Box. 

 

 

You may find it helpful to use Publisher’s Align options.  
Select the Text Boxes you wish to align, then click on the Drawing Tools 
Format tab.  
In the Arrange group, you can click Align and select from options such as 
Distribute Vertically, Align Top and Align Bottom. 
 

If necessary, re-position the boxes.  
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15.3 Insert directional arrows 
Sometimes it can be helpful to add directional arrows to your poster design. These act 
as visual clues and help lead viewers through your content in sequence. 

• Zoom in to 40%, to the area between the Background and Methods Text 
Boxes. 

• Go to the Insert tab, and select Shapes from the Illustrations group. 

• Select Down Arrow from the Block Arrows group. 

• The cursor will change to a simple cross  + 

• Click once on the blank area between the Background and Methods Text Boxes.  
A default arrow will appear. 

• Right-click on the arrow and select Format AutoShape… from the pop-up menu. 

• In the Format AutoShape dialog box, set the following options: 

• Fill Color:  Accent 1, Lighter 60% 
• Line Color:  No Outline 

• Click on OK. 

• With the arrow still selected, you can adjust the shape and size of your arrow by 
clicking and dragging its handles. 

• Position the arrow between the two Text Boxes as shown (Figure 44).  

Figure 44: Format and position the downward arrow. 
 

• With the arrow still selected, click on the Drawing Tools Format tab. 

• In the Arrange group, click on the Send Backward drop-down arrow and 
click Send to Back. 

• Use the same method to insert an arrow between the Methods Text Box and 
the Results Text Box – or copy and paste the first arrow! 

• Use the same method to insert an arrow between the Aim and Conclusions 
Text Boxes. 

You will need to rotate this one! Ask a tutor for help if necessary. 

• Save your poster presentation, without closing. 
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16 Prepare your poster for printing 
 
Once you are happy with your poster design, and have checked all images, charts, 
labels, and read through the content carefully, you can prepare it for printing. 

For the best results, you should save the Publisher file as a high resolution PDF. 

Follow the simple steps below to make sure there are no technical issues when you 
take your file to your printing service. 

1. Click the File tab  

2. Select Export from the menu on the left of the screen 

3. Click the Create PDF/XPS icon:  

4. In the Publish as PDF or XPS dialog, browse to the location you 
where you want to save the PDF  

- Make sure PDF (*.pdf) is selected next to Save as type  

- Accept the filename, or rename the file if you prefer 

5. Click the Options… button 

6. In the Publish Options dialog, 
select High quality printing and 
make sure the other settings are 
as shown opposite: 

7. Click OK  

8. Click Publish  

 

Send your newly created high 
resolution PDF to your print service. 

 

  

 

Don’t forget to ask your 
print service for an A3 
proof before you go to the 
expense of printing and 
laminating your full-size A0 
poster.  

This gives you another 
opportunity to proof read 
your poster, and also allows 
your print service to check 
for any technical issues 
such as problems with 
image resolution. 
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17 End the workshop session 
 
Your final poster should look something like this: 
 

 
 

 
If you would like to print out an A4 or A3 copy of your poster, open the high 
resolution PDF you created in section 16.  
- In the Acrobat Reader window, select Print from the File menu.  
- In the Print dialog, under Page Sizing & Handling, make sure the Fit radio 

button is selected and the Choose paper source by PDF page size 
checkbox is unticked.  

- Then click Print. 
 
Before you leave the workshop... 

• Make sure you Save your presentation.  

• Exit from Publisher. 

• Close any other open applications, e.g. Word, Excel, Internet Explorer, etc. 

• If appropriate, Log off the classroom PC.  



 

This workbook is published by the IT Services Training and Documentation Team, University of Aberdeen.  
For a full list of courses currently on offer, see www.abdn.ac.uk/coursebooking 
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