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Introduction 
Microsoft PowerPoint is an accessible and effective tool for creating research posters. During our 
hands-on, tutor led workshop, you will have the opportunity to create an A0 poster using 
PowerPoint. We will give you a scaled down copy of the final poster. Use this for reference as you 
work through the workbook exercises. 
We will also give you general design advice on layout, fonts and font size, and use of colour and 
visuals to help ensure your poster creates a lasting impression. 

Prerequisite knowledge 
Although no previous knowledge of PowerPoint is required, you should be familiar with Microsoft 
Word and the Windows environment, including file management. Tutors will be on hand to help. 
Please ask! 

What you will learn  
By the end of this workshop you will be able to use MS PowerPoint 2016 to: 

• set up a custom poster size  
• use guides and grids to help align text boxes and images 
• change backgrounds 
• insert text from Word and work with text boxes 
• format text boxes using the Format Painter 
• insert charts from Excel 
• insert and position images 

Exercises 
To get the most from this workshop session, please work sequentially through the workbook 
exercises. The steps you need to take to work through each exercise are clearly marked with bullet 
points. 

Approximate time  
It should take you just over 90 minutes to complete these exercises; however, we have designed the 
workbook so that you can continue to work at your own pace, away from the workshop. 

Hints & warnings 
Look out for hints and explanatory text and warnings. We use these throughout the workbook to 
bring various points to your attention. 
 

 
Hints and explanatory text 

 
Warnings 

 
 
 
 
 
 
 
Poster content © Dr Jenny Gregory, Department of Orthopaedic Surgery, IMS, University of Aberdeen. Image, chart and text may not be 
reproduced, copied or distributed without permission. 
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1 Download workshop files  
To save you time, we provide you with ready prepared text, an image, chart and table. You will use these 
to create your workshop poster. 

The files you will require are: 

• AAM-DXA.tif 

• KL_grade.xlsx 

• fig_captions.docx 

• poster_text.docx 

• tmrc.tif 

• uni-logo-col.png 

Before beginning this workbook, download the workshop files from our website and save them to your 
Home Filespace (H: drive). 

• Open Internet Explorer and navigate to: 
https://abdn.ac.uk/it/services/training/dundee 

• Click Download course files 

• Click Save as 

• In the Save As dialog box, navigate to your H: drive and then click Save 

• Close Internet Explorer 

• Navigate to your H: drive and right-click on your course-files.zip folder 

• Select Extract all… 

• Make sure files will be extracted to your H: drive and click Extract 

 
This may take a few minutes. Once you have saved all the workshop files to your H: drive, start the 
workbook exercises on page 2 of your workbook. 
 

 
If you have any problems during the workshop, please ask a tutor for help. 

 
  

https://abdn.ac.uk/it/services/training/dundee
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2 Starting PowerPoint and creating a new presentation 

 Start PowerPoint 
• Click Start then type PowerPoint 

The search results will show the icon for PowerPoint 

• Click the icon to open PowerPoint, then click Blank Presentation. 

 Specify a size and orientation for your poster  
Conference organisers often provide guidelines for poster presentations, e.g. size, orientation 
(landscape or portrait), title placement and font size.  
 
You will now specify a size and orientation for your poster. 
 

• From the Design tab on the ribbon, select Slide Size, then Custom Slide Size…  

The Slide Size dialog box will appear.  

• Select Custom from the Slides sized for: drop down menu. 

In the Width: box type 84 and in the Height: box type 118 (Figure 1).  

Under Orientation > Slides select Portrait, if it is not already selected. 

• Click OK. 

• If prompted about scaling content, click Ensure Fit. 

 Remove default Text Boxes 
It’s best to start laying out your poster content on a blank presentation slide.  

To remove the default Text Boxes in the centre of the slide: 

• Click once on the dotted edge of each text box to select it, and press the Back Space or 
Delete key to delete.  

 
You can also click on the Home tab, click Layout and select Blank. 

 Save your poster 
Save your poster on your H: drive, in the same location you saved the workshop files. Name the file 
workshop and save it as File type PowerPoint Presentation (*.pptx). 
 

 
Avoid losing hours of work - save your poster frequently! 

 

Figure 1 : Slide Size dialog box 
showing the Custom option 
selected in the drop-down menu. 
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3 Zoom in and out of your work area 
Working with such a large page size is challenging. To help you position and edit elements accurately, 
you will need to Zoom in and out frequently.  
 

 

Work at about 15 or 25% when laying out the poster content.  
Zoom in to about 33 or 50% when adding detail, or to accurately line up content. 

 
There are many ways to do this. Use the method that suits you best. 

The Zoom box 
To change the zoom value, locate Zoom under the View tab on the ribbon. To view your poster at its 
actual size, click Zoom and change the percentage in the Zoom box to 100% (Figure 2). 

The Zoom slider 
As with other Office 2016 applications (e.g. Word) you can also use the Zoom slider on the status bar 
at the bottom of the window (Figure 3). 

Mouse scroll button 
You can also zoom in and out by holding down the Ctrl key on your keyboard and using the scroll 
button in the centre of your mouse. 
 

 
Close the Slide Layout task pane to allow you more room to work on screen.  
Ask a tutor if you need help with this. 

  

Figure 2: Zoom box at 100%. 

Figure 3: The Zoom slider at 100%. 
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4 Poster Backgrounds 
If you don't want a plain white background for your poster, then PowerPoint offers many alternatives 
– from applying a simple change of colour, to applying a gradient, patterned, or textured fill. It is also 
possible to apply a background image. 
 
Bear in mind that the background should never detract from the poster content. Keep colours pale 
and soft, and if you do choose to use a textured or patterned background, keep these subtle to 
ensure poster text is still legible. 
 

 
It is possible to change the background at any stage during the creation of your poster. 

 

 Applying a Background Colour 
• From the Design tab, click Format Background (Figure 4). 

 
The Format Background panel will open on the right of the screen.  

• Select the Solid Fill radio button. 

• Click the drop-down colour menu to view default colour choices.  

For the purposes of today’s workshop, we will apply a pale blue background. 

• Select the Blue, Accent 1, Lighter 80% swatch (Figure 5). 

 

• Close the Format Background panel. 

• Save your poster presentation, leaving it open. 
 

 
Quick save with the keyboard shortcut Ctrl + S. 

 
 

  

Figure 4: Format Background button. 

Figure 5: Blue Accent 1 Lighter 80%. 
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5 Working with guides and the grid 
Use PowerPoint's drawing guides and grid to help you align text boxes and other objects. Guides 
appear as thin dotted lines on your poster – you can move them around and create as many as you 
need. The grid divides your slide into multiple columns and rows, much like graph paper. 
 

 
Although you can see the guides and grid on-screen, they will not print out on your final 
poster. 

 Display drawing guides 
To display the drawing guides (if not already displayed): 

• Hold down the Alt key and press F9. 

• To switch them off, simply press Alt + F9 again. 

By default there are two guides, one centered horizontally and the other vertically. 

• To create a new guide, hold down the Ctrl key while clicking on and dragging an existing 
guide. 

• To move an existing guide, simply click on it and drag.  

As you drag a guide, its position (measured from the center guide in cm) is displayed alongside. The 
center guide’s position is 0.00.  

 Create 2 new horizontal guides 
• Zoom in to 40% - this will give you greater control when creating your guides and allow you 

to place them accurately. 

• Hold down the Ctrl key and click and drag the horizontal guide upwards until the position 
reads 56.00. This will be your poster’s top margin. 

• Hold down the Ctrl key and click and drag the horizontal guide downwards until the 
position reads 55.00. This will be your poster’s bottom margin. 

 Create 4 new vertical guides 
• Hold down the Ctrl key and click and drag the 

vertical guide to the left until the position reads 
39.40. This will be the left margin. 

• Hold down the Ctrl key and click and drag the 
vertical guide to the right until the position reads 
39.40. This will be the right margin. 

• Now create a further 2 new vertical guides, 1.40 
from either side of the centre vertical guide. This 
will be the centre margin. 

• Save your poster, leaving it open.  

 Display the grid 
You may also like to use PowerPoint’s grid to help align text 
boxes and other objects.  

• Hold down the Shift key and press F9. 

• To switch it off, simply press Shift + F9 again. 

55 

56 

39.40 39.40 

1.40 1.40 
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6 Add a Poster Title 
The poster title is your first communication with your audience and should clearly convey the 
essence of your poster. It should be clear and concise, aim for 15 words or less. It should be 
interesting and attention grabbing, studies show that your audience will decide whether to continue 
reading in as little as 3 seconds! It should be readable from 4.5 metres away, we recommend a 
minimum of 60pt in size. 

 Create a Text Box 
You should create your poster title using a Text Box. This allows you to use subscript or superscript 
text in your title (e.g. H2O) or to individually italicise words (e.g. when using Latin names), if required. 

 
• Zoom in to 25%. 

• Select the Insert tab on the ribbon, locate the Text group and click on Text Box (Figure 6). 

• To create a Text Box, place the cursor on the left margin and click and drag across your 

poster to the right margin (Figure 7). 

 

 Insert text into your Text Box to create a poster title 
• Type the following title text into the box, making sure you press the Enter key after the 

word ‘using’ so that the text appears on 2 lines as shown below: 

Active Appearance Models using 
DXA Imaging for the assessment of knee OA 
 

 
If your poster title runs onto two or more lines, think carefully about where to insert 
line breaks.  Remember you can press Enter to add a line break manually, as above.  

 

  

Figure 6: Text Box button. 

Figure 7: Click and drag to draw a Text Box. 
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 Format your poster title 
• Select the text within the Text Box by clicking and dragging with the mouse. 

• Click on the selected text with the right mouse button and select Font… from the pop-up 
menu. The Font dialog box appears (Figure 8).  
 

 
 

• Change the font options as follows (Figure 9):  

Latin text font: Impact 

Font style: Regular 

Size: 96 pt 

Font color: Blue, Accent 1, Darker 25% (under Theme Colors) 
 

• Click OK. 
 

 
You can use the Font dialog box at any time to apply subscript or superscript to 
individually selected letters or figures. 

 
  

Figure 8: Select Font... 

 

Figure 9: Font options. 
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 Move and resize the Text Box 
All Text Boxes have handles (Figure 10) on them that allow you to adjust their size and shape. 

 Resize the Text Box 
• With the Text still selected, grab the handlebar on the bottom right corner and drag it 

towards the left, resizing the Text Box until it is just wide enough to allow the title to 
appear on 2 lines, as shown (Figure 11).  

 

 
If you drag the handlebar too far, the text will start to wrap within the Text Box. 

 Position the Text Box 
• To move the entire Text Box, first make sure it is still selected, then click once on its border 

(the cursor will change to a cross and its border will change from a dashed line ---- to a solid 
line ____) and drag (Figure 12). 

 
 

• Drag the title Text Box until the top of it snaps to the top margin. 

 
Once you have selected a Text Box, you can also use the arrow keys to move it up, 
down, left and right, one nudge at a time. 

 
• Save your poster presentation, leaving it open. 

Figure 10: 'Handles'. 

Figure 11: Resize 
Text Box. 

Figure 12: Move 
Text Box. 
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7 Insert and format text from a Word document 
You can type text directly into your poster using Text Boxes, as in the previous exercise, or you can 
paste it in from an existing Word document.  

 

First make sure to de-select your poster title Text Box by clicking on an empty area of 
your poster. If you don’t, any new text you paste into your poster will go directly into 
the selected Text Box, overwriting your poster title! 

 Insert and format the authors’ names 
• Browse your computer to navigate to your H: drive, and the location where you saved the 

workshop files.  
• Open the Word file poster_text.docx. 
• Select the first paragraph containing the list of authors and associated institutions, then go to the 

Home tab and select Copy from the Clipboard group (or use the keyboard shortcut Ctrl + C). 
 
 

• Return to PowerPoint and from the Clipboard group on the Home tab, 
select Paste Special from the Paste drop-down menu (Figure 13). 
 

• The Paste Special dialog box appears (Figure 14).  

 
Figure 14: Paste Special Dialog Box 

 
• Select Formatted Text (RTF) from the list of options.  
• Click OK. 
• The 2 paragraphs appear in a Text Box in the centre of the poster. 

 
Paste as Formatted Text (RTF) to retain Word formatting options such as bulleted lists, 
and subscript and superscript text. 

 
• Select all the text within the Text Box by clicking and dragging with the mouse, and change the 

Font to Arial and the Font Size to 40pt.  
 
To change the font, use the Font dialog box by right clicking on the selected text. Alternatively, 
format the text from the Home tab on PowerPoint’s ribbon. 

• Click OK. 
• Use the same method to select the author names and make them Bold. 
• Use the handlebars to widen the Text Box so that its left side lines up with the left margin and 

its right side with the right margin. 
• Drag the Text Box and position it so that it sits a little below the title. De-select the Text Box. 
• Save your poster presentation, leaving it open. 

Figure 13: Paste Special 
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 Insert and format Aim and Conclusions text  
By default, Text Boxes have no border or background colour. However, you can customise your Text 
Boxes to suit the design of your poster. For example, if your poster has a coloured background, filling 
your Text Boxes with white and adding a border will make them stand out and the text within them 
easier to read. 

 Copy and Paste the Aim and Conclusions Text  
Use the same method, as described in 7.1 Insert and format the authors’ names, to copy and paste 
the Aim and Conclusions blocks of text from Word into two Text Boxes on your poster.  

 

 

You will need to copy and paste each of these blocks of text separately, creating one Text 
Box at a time. Make sure you deselect each new Text Box before pasting the next block of 
text. 

 Format the Aim and Conclusions Heading Text  
• Select the Aim and Conclusions headings and make the following changes to the font: 

• Font:  Impact 
• Colour: Blue, Accent 1, Darker 25% 
• Size:  55pt 

• With the headings still selected, right-click and select Paragraph... from the pop-up menu. 

• In the Paragraph dialog, set: 

• Alignment: Centered 
• Spacing After: 18pt 

•  Click OK. 

• De-select heading text. 

 Format the Aim and Conclusions Body Text  
• Select all the remaining text within each Text Box and make the following changes to the 

font: 

• Font:  Arial 
• Size: 40pt 

• With the remaining text still selected, right-click on it and select Paragraph... from the pop-
up menu. 

• In the Paragraph dialog box set:  

• Indentation Before text to 1cm 
• Indentation Special to Hanging By 1cm 
• Spacing After to 18pt  

• Click OK.  
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 Format Aim and Conclusions Text Boxes 
• Right-click on the Aim Text Box and select Format Shape... from the pop-up. 

• In the Format Shape pane on the right of the screen, select Shape Options and set the 
following options: 

 Fill    
• Solid fill  Color: White 
Line 
• Solid line  Color: Blue, Accent 1, Darker 25% 

  Width: 6pt 

• Select Text Options from the top of the panel. 

• Click on the Text Box icon (Figure 15: Text Box Icon).  

• Set the following options: 

• Do not Autofit 
• Left, right, top and bottom margin all 0.6cm (Figure 16). 

 
Figure 16: Margins 

• Click Close, then format the Conclusion Text Box in the same way. 

 Position Aim and Conclusions Text Boxes 
• To help position these Text Boxes, make sure PowerPoint’s guides and grid are displayed 

on-screen (press Alt + F9). 

• Drag the Aim and Conclusion Text Boxes roughly into position under the author names – 
refer to the sample poster. Don’t worry too much about positioning them accurately at the 
moment. 

• Select the Aim Text Box. 

• Use the handlebars to adjust the width of the Text Box so that its right side lines up with 
the left of centre guideline (Figure 17). 

• Select the Conclusion Text Box. 

• Use the handlebars to adjust the width of the Text Box so that its left side lines up with the 
right of centre guideline, and to adjust the height to match the Aim Text Box.  

• Save your poster presentation, without closing (Ctrl + S). 
 

 
Figure 17: Positioning Aim and Conclusions Text Boxes 

Figure 15: Text Box Icon 
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 Insert and format Background, Methods, and Results text 
Use the same method, as described in 7.1 Insert and format the authors’ namesError! Reference 
source not found., to copy and paste the Background, Methods, and Results blocks of text from 
Word and into three Text Boxes on your poster. It is easiest to do this one at a time. 

 
You will need to copy and paste each block separately. Make sure you deselect each 
new Text Box before pasting the next block of text. 

 Format the Background, Methods and Results Heading Text 
• Select the Background Heading text and format the font and paragraph as follows: 

Font 
• Font  Impact 
• Size  55pt 
• Colour  Blue, Accent 1, Darker 25% 

Paragraph 
• Alignment Centered 
• Spacing After 18pt 

• De-select Heading text. 

 Format the Background, Methods and Results Text 
• Select all the remaining text within the Background Text Box. Format the font and paragraph 

as follows: 

Font 
• Font  Arial 
• Size  31pt 

Paragraph 
• Indention Before text 1cm 
• Indentation Special  Hanging by 1cm 
• Spacing After 18pt  

• Deselect the text. 
 
  

Figure 18: Formatting Background text. 
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 Format Background, Methods, and Results Text Boxes 
• Right-click on the Background Text Box and select Format Shape... from the pop-up menu. 
• In the Format Shape panel, select Shape Options and set the following options: 

Fill 
• Solid fill Color: White 

Line 
• Solid line Color: Blue, Accent 1, Darker 25% 

 Width: 6pt 

• Select Text Options from the top of the panel. 

• Click on the Text Box icon (Figure 19).  

• Set the following options: 

• Left, right, top and bottom margin all 0.6cm 

• Click Close.  

• Format the Methods and Results Text Boxes in the same way. 
 

 

Once you’ve formatted the Background Text Box, you could use the Format Painter to 
quickly apply the same formatting to the Methods and Results Text Boxes.  
Ask a tutor for help! 

 

 Position Background, Methods, and Results Text Boxes 
• Drag the Background, Methods and Conclusion Text 

Boxes roughly into position under the Aim Text Box – 
refer to the sample poster.  

• Don’t worry too much about positioning them 
accurately at the moment – you will do that in a later 
exercise. 

• Use the handlebars to adjust the width of each Text 
Box so that its right side lines up with the left of 
centre guideline (Figure 20). 

 
 

     
 
 
 
 
 
 
 
 
 
 
 
 

Figure 20: Positioning Background, 
Methods, and Results Text Boxes 

Figure 19: Text Box 
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 Insert and format the References text  
• Repeat the same process to copy and paste the References text into a Text Box. 

 Format the References Heading 
• Select the References Heading and make the Font Arial, Bold, Font Size 40pt.  

 Format the References Text 
• Select all the remaining text within the References Text Box and make the Font Arial and the 

Font Size 28pt.  
• Drag this Text Box to the foot of the poster, lining it up with the bottom margin, and resizing it 

so that it spans the width of the poster from left to right margin – refer to sample poster 
(Figure 21). 
 

 
Figure 21: Positioning References text. 

• Save your poster presentation, without closing. 
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8 Create a rectangular box for image, chart and table 

 Insert a rectangular box 
• Zoom out to 20%. 
• Go to the Insert tab, and select Shapes from the Illustrations 

group. 
• Select Rectangle.  
• The cursor will change to a simple cross  + 
• To draw a rectangle, click and drag downwards from the 

centre right margin, just below the Conclusions Text Box, to 
the right margin, roughly lining up with the bottom of the 
Results Text Box – refer to sample poster (Figure 22).  

• Right-click on the rectangle and select Format Shape... from 
the pop-up menu. 

• In the Format Shape panel, set the following options: 
o Fill:  Solid fill, White 
o Line Color:  Solid line, Blue, Accent 1, Darker 25% 

 Width 6pt 
• Click Close. 
• Deselect the box. 

 

 Create a Heading in the rectangular box 
• Select the Insert tab on the ribbon, locate the Text group and click on Text Box. 
• Place the cursor on the left edge of 

the rectangle and click and drag 
across to the right edge. 

• Type Results (Figure 23). 
• Select the Results text and make the 

Font Impact, Size 55pt, and colour it 
the same dark blue as the poster 
title (Blue, Accent 1, Darker 25%).  

• With the Heading still selected, from the Paragraph group under the Home tab, choose 
Center text. 

• Drag the Results Heading Text Box roughly into position at the top of the rectangular box – 
refer to the sample poster (Figure 24).  
 

 

Figure 24: Position Results heading 

• Deselect the Text Box and Save your poster presentation, without closing. 
  

Figure 22: Draw Rectangle 

Figure 23: Results heading 
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9 Insert and resize images and add a caption 
For the best results, start with an image larger than required, and scale it down. If your image editing 
software allows you to set image resolution, anything between 200-300 dpi (or ppi) should be 
sufficient.  

 
It is not advisable to use logos and images captured from web pages. Such images may 
look fine onscreen but are seldom of a high enough quality for print. 

 

 Insert the University and TMRC logos 
• Go to the Insert tab, locate the Images group and select Pictures. 

• Browse to your H: drive, and the location you saved the workshop files to.  

• Click on the image file uni-logo-col.png to select it, then click on Insert. 

• Click and drag the University logo so that it sits in the top right hand corner of your poster, 
lining it up with the top and right guides – refer to sample poster. 

• De-select the University logo. 

• Insert the Translational Medicine Research Collaboration logo tmrc.tif in the same way, 
positioning it immediately below the University logo (Figure 25). 

• De-select the TMRC logo. 

• Save your poster presentation, leaving it open. 

 

We are using the University of Aberdeen logo here. You can obtain good quality, high-
resolution copies of the University of Dundee logo, suitable for large format posters, 
from the University of Dundee’s Creative Services department:  
Web: https://www.dundee.ac.uk/brand/toolkit/logo/ 
email: print@dundee.ac.uk 

 
Copyright 
 

 

For general guidelines on copyright, see: 
https://www.dundee.ac.uk/governance/policies/copyright-webcopy/ 
 

  

Figure 25: University and TMRC logos in position. 

https://www.dundee.ac.uk/governance/policies/copyright-webcopy/
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 Insert and resize an image 
• Repeat the above procedure to insert the image AAM-DXA.tif. 

• With the image still selected, select the Format tab on the ribbon, underneath Picture 
Tools. 

• Locate the Size group and expand it to open the Format Picture panel (Figure 26). 
  

 
Figure 26: Size group 

• Ensure the Lock aspect ratio checkbox is ticked and change the 
Width to 35cm. 

• Click Close. 

• Position this image below the Results Heading at the top of the rectangular box. 

• De-select the image. 

• Save your poster presentation, leaving it open. 

 

 

Try to avoid scaling up images in PowerPoint by more than 120% as this may distort 
them. Wherever possible, resize your poster images before inserting them into 
PowerPoint using image-editing software, e.g. Microsoft Photo Editor, Adobe 
Photoshop, or JASC Paint Shop Pro.  
For the best results, start with an image larger than required, and scale it down. If your 
image editing software allows you to set image resolution, anything between 200-300 
dpi (or ppi) should be sufficient. 
It is not advisable to use logos and images captured from web pages. Such images may 
look fine onscreen but are seldom of a high enough quality for print. 
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 Insert an image caption 
• Using This PC, browse to your H: drive, and the location you saved the workshop files to.  

• Open the Word file fig_captions.docx. 

• Select the first paragraph containing the caption for Figure 1, then go to the Home tab and 
select Copy from the Clipboard group (or use the keyboard shortcut Ctrl + C). 

• Return to PowerPoint and from the Home tab select, Paste Special from the Paste drop-
down menu. 

• From the Paste Special dialog box, select Formatted Text (RTF) and then  
click OK. 
The caption appears in a Text Box on the poster. 

• Select all the text within the Text Box and make the Font Arial and Font Size 28pt. 

• Click OK.  

• Select the caption Heading, Figure 1, and make it Bold. 

• Drag the Text Box and position it so that it sits below the AAM-DXA.tif image.  
Use the handlebars to reduce the width of the Text Box so that it lines up with the image – 
refer to sample poster. 

• De-select the caption. 

• Save your poster presentation, without closing. 
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10   Insert a chart and add a caption  
In most cases, by the time researchers are putting together a poster presentation, they will have 
already created graphs and charts to support their research findings using spreadsheet software such 
as Excel. You can copy and paste graphs and charts directly from Excel into PowerPoint. 

 Copy a Chart from Excel 
• Using This PC, browse to your H: drive, and the location you saved the workshop files to.  

• Locate and open the Excel file KL_grade.xlsx. 

• Click once on the Chart in the centre of the Excel spreadsheet. The Chart Tools tab will 
appear on the ribbon (Figure 27). 

• Click on the Chart Tools Format tab. 

• Locate the Current Selection group. Select Chart Area from the chart elements drop-down 
menu – this will ensure the entire chart is selected before copying (Figure 27). 

 

• Still in Excel, go to the Home tab and select Copy from the Clipboard group (or use the 
keyboard shortcut Ctrl + C). 

 Paste a chart into PowerPoint 
• Return to your PowerPoint poster. 

• Click on the Home tab, locate the Clipboard group and select Paste Special… from the 
Paste drop-down menu.   

• From the Paste Special dialog box, select Picture (Enhanced Metafile) and then click OK 
(Figure 28). 

 
This imports the file as a graphic that will retain any formatting styles you applied in 
Excel and allow you to resize the chart without losing quality. 

 

 
 
 
 
 
 
 

 
 
 

 
• With the chart still selected, resize it in the same way you resized the image, changing its 

Height to 17cm.  

Figure 27: the Chart Tools and Layout tabs appear on the ribbon 

Figure 28: Paste Special 
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• With the chart still selected, position it so that it is centred below the Figure 1 caption – 
refer to poster sample. 

• De-select the chart. 

• Save your poster presentation, leaving it open.  

• Exit Excel. 

 Insert a caption 
• Return to the Word file fig_captions.docx. 

• Select the first paragraph containing the caption for Figure 2, then go to the Home tab and 
select Copy from the Clipboard group (or use the keyboard shortcut Ctrl + C). 

• Return to PowerPoint and from the Home tab select, Paste Special from the Paste drop-
down menu. 

• From the Paste Special dialog box, select Formatted Text (RTF) and then  
click OK. 
The caption appears in a Text Box on the poster. 

• Select all the text within the Text Box and make the Font Arial and Font Size 28pt. 

• Click OK.  

• Select the caption Heading, Figure 1, and make it Bold. 

• Drag the Text Box and position it so that it sits below the chart.  
Use the handlebars to reduce the width of the Text Box so that it lines up with the chart – 
refer to sample poster. 

• De-select the caption. 

• Save your poster presentation, without closing. 
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11   Insert a table and add a table caption 
You can use Word to create tables and then copy and paste them into PowerPoint. 

 Copy a Table from Word 
• Return to the Word document fig_captions.docx 

• Select the Pearson Correlation table and copy it to the clipboard (Ctrl + C). 

 Paste a table into PowerPoint  
• Return to PowerPoint, and right-click on a blank area of your poster. 

• Select Paste from the pop-up menu. 

• The table appears in your poster.  

  Resize and format Table  
• With the table still selected, position it below the Figure 2 caption, lining up the left edge of 

the table with the left edge of the caption  

• To resize the table: 

• Pick up the handlebar on the bottom right of the table.  
The cursor will change to a double-headed arrow.  

• Holding down the Shift key, drag the handlebar down wards and to the right until the 
table is roughly the same width as the Figure 1 image – refer to sample poster. 

• With the table still selected, click on the Design tab under the Table Tools option. 

• Click on the More arrow to display more table styles (Figure 29). 

 

• Under the Light group, select Light Style 2, Accent 1 (Figure 30). 
 

  

Figure 29: Display more table styles 

Figure 30: Select a table style 
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 Insert a caption and footnote  
• Return to the Word document fig_captions.docx and Copy the Table 1 caption (Ctrl + C). 

• Return to PowerPoint and Paste Special, selecting Formatted Text (RTF) and then clicking 
OK. 

• The caption appears in a Text Box on the poster. 

• Select all the text within the Text Box and make the Font Arial and Font Size 28pt and click 
OK.  

• Select the caption Heading, Table 1, and make it Bold. 

• Drag the caption Text Box and position it so that it sits above the table.  

o Use the handlebars to reduce the width of the Text Box so that it lines up with the sides of 
table – refer to sample poster. 

• De-select the caption. 

• Return to the Word document fig_captions.docx and copy and paste the table footnote (* 
Significant after bonferroni...) in the same way. 

• Select all the text within the Text Box and make the Font Arial and Font Size 24pt and click 
OK.  

• Drag the footnote Text Box and position it so that it sits below the table.  

o Use the handlebars to reduce the width of the Text Box so that it lines up with the sides of 
the table – refer to sample poster. 

• De-select the footnote. 

• Save your poster presentation, without closing. 

 

  



 

Creating Posters using PowerPoint 2016 23 IT Services Training & Documentation Team 

12     Finishing touches 
You can help your poster title stand out from the coloured background by inserting a white box 
behind it. 

 Insert white boxes 
• Zoom out to 20%. 

• Go to the Insert tab, and select Shapes from the Illustrations group  
(Figure 31). 

 
 
 

  

• Select Rectangle, the cursor will change to a simple cross  + 

• To draw a rectangle, click and drag downwards from the top left corner of the poster to the right 
margin, roughly lining up with the bottom of the Authors Text Box (Figure 32). 

 
 

• Right-click on the rectangle and select Format Shape... from the pop-up menu. 

• In the Format Shape dialog box, set the following options: 

o Fill: Solid fill, White 
o Line Colour: No line 

• Click Close. 

• With the rectangle still selected, right-click and select Send to Back from the pop-up menu. 

• Use the same method to insert a white box behind the References text at the foot of the 
poster – refer to sample poster. 

 Check alignment of text boxes 
Zoom out to 20% and look carefully at the positioning of Text Boxes on your poster – compare with 
the sample poster. If necessary, re-position the boxes. 

• The Aim, Background, Methods, and Results Text Boxes should be equally spaced vertically 
over the left column. 

• The top of the Conclusions Text Box lines up with the top of the Aim Text Box. 

• The top of the Results images box lines up with the top of the Background Text Box. 

• The bottom of the Results images box lines up with the bottom of the Results Text Box. 

 

You may find it helpful to use PowerPoint’s Align options.  
Select the Text Boxes you wish to align, then click on the Drawing Tools Format tab.  
In the Arrange group, you can click Align and select from options such as Distribute 
Vertically, Align Top and Align Bottom. 

 

+ 

Figure 31: Insert Shape 

Figure 32: 
Draw 
rectangle 
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 Insert directional arrows 
Sometimes it can be helpful to add directional arrows to your poster design. These act as visual 
clues and help lead viewers through your content in sequence. 

• Zoom in to 40%, to the area between the Background and Methods Text Boxes. 

• Go to the Insert tab, and select Shapes from the Illustrations group. 

• Select Down Arrow from the Block Arrows group. 

• The cursor will change to a simple cross  + 

• Click once on the blank area between the Background and Methods Text Boxes. A default arrow 
will appear. 

• Right-click on the arrow and select Format Shape from the pop-up menu. 

• In the Format Shape dialog box, set the following options: 

o Fill - Solid fill and Blue, Accent 1, Lighter 40% 
o Line Colour – No line 

• Click on Close. 

• With the arrow still selected, you can adjust the shape and size of your arrow by clicking and 
dragging its handlebars. 

• Position the arrow between the two text boxes as shown (Figure 33).  
 

 
Figure 33: Position arrows 

 
• With the arrow still selected, right-click and select Send to Back from the pop-up menu. 

• Use the same method to insert an arrow between the Methods Text Box and the Results 
Text Box – or copy and paste the first arrow! 

• Use the same method to insert an arrow between the Aim and Conclusions Text Boxes. 

o Hint: You will need to rotate this one! 
• Save your poster presentation, without closing. 
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13   End the workshop session 
 
Your final poster should look something like this: 

 
 
Print out a copy 
If you would like to print out an A4 copy of your poster at any time: 

• Click on the File tab. 

• Select Print. 

• Click Full Page Slides and tick the Scale to fit paper checkbox. 

• Click OK. 

 
Before you leave... 

• Make sure you Save your presentation.  

• Exit from PowerPoint. 

• Close any other open applications, e.g. Word, Excel, Internet Explorer, etc. 

• If appropriate, Log off the classroom PC.  

14 Useful Links 
• UoD Templates and logos - https://www.dundee.ac.uk/brand/toolkit/ 

• Printing - http://www.dundee.ac.uk/externalrelations/creative-services/ 
 

 
 
 

https://www.dundee.ac.uk/brand/toolkit/
https://www.dundee.ac.uk/brand/toolkit/
http://www.dundee.ac.uk/externalrelations/creative-services/
http://www.dundee.ac.uk/externalrelations/creative-services/
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